Affichage des résultats 1 à 2 sur 2

Discussion: Kimsufi planté ? SQLSTATE[HY000] [1040] Too many connections

  1. #1
    Membre
    Date d'inscription
    October 2012
    Localisation
    Ile-de-France
    Messages
    59

    Kimsufi planté ? SQLSTATE[HY000] [1040] Too many connections

    Bonjour à tous !
    J'ai un gros souci ce matin : mon Kimsufi avec distrib Plesk a l'air d'être planté : tous les sites qui s'y trouvent sont inaccessibles, l'interface Plesk est inaccessible également avec ce message :
    <code>
    ERROR: Zend_Db_Adapter_Exception
    SQLSTATE[HY000] [1040] Too many connections

    0: Abstract.php:144
    Zend_Db_Adapter_Pdo_Abstract->_connect()
    1: Mysql.php:109
    Zend_Db_Adapter_Pdo_Mysql->_connect()
    2: Abstract.php:459
    Zend_Db_Adapter_Abstract->query(string 'SELECT 1', array)
    3: Abstract.php:238
    Zend_Db_Adapter_Pdo_Abstract->query(string 'SELECT 1')
    4: Abstract.php:155
    CommonPanel_Application_Abstract::initDbAdapter()
    5: Abstract.php:113
    CommonPanel_Application_Abstract->_initDbAdapter()
    6: Abstract.php:34
    CommonPanel_Application_Abstract->run()
    7: Abstract.php:19
    CommonPanel_Application_Abstract::init()
    8: auth.php3:109
    </code>

    Je suis dans la mouise, que faire svp ?
    Merci d'avance pour vos réponses

  2. #2
    Membre
    Date d'inscription
    October 2012
    Localisation
    Ile-de-France
    Messages
    59

    Re : Kimsufi planté ? SQLSTATE[HY000] [1040] Too many connections

    Bon, en fait il s'agissait d'un problème d'espace à priori : la sauvegarde hebdo prenait une place énorme. En ne gardant que la dernière le problème s'est résolu de lui-même.

Règles de messages

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •