Page 1 sur 6 123 ... DernièreDernière
Affichage des résultats 1 à 10 sur 52

Discussion: Problème réception de mails !!!!!!! N

  1. #1

    Talking Problème réception de mails !!!!!!! N

    Bonjour,

    J'ai un souci avec mon serveur dédié kimsufi

    A partir de certains de mes sites, il est envoye des mails avec des informations aux internautes, exemple ils remplissent un formulaire et reçoivent le script html reprenant leur données , a intégrer dans leur site ou autre, c'est le principe du site.

    J.ai un gros souci, car depuis un certain temps, les internautes ne reçoivent plus leur mail avec les infos.
    J.ai fait un test et je n.ai rien reçu, rien dans les spam ... On dirait que quelque chose bloque - un peu comme de la ...... Dans le tuyau.

    Vous seriez super sympas de me dépanner car je ne comprends pas DUTOUT pourquoi et quoi faire pour enrayer le problème et que tout re fonctionne .

    Par avance merci pour votre aide

  2. #2
    Membre
    Date d'inscription
    July 2013
    Messages
    1 378

    Re : Problème réception de mails !!!!!!! N

    Bonjour,

    essaye d'envoyer un email à web-9QMu16@mail-tester.com

    tu peux le faire en ssh
    Code:
    echo "Mon corps de message" | mail -s "Mon sujet" web-9QMu16@mail-tester.com
    une fois le mail envoyé va sur cette page : http://www.mail-tester.com/web-9QMu16
    Si il a été reçu, çà te conseillera sur quoi améliorer.
    Si il n'a pas été reçu, il va falloir fouiller les fichiers logs du serveur
    /var/log/mail.*
    Un client OVH/kimsufi.
    N'hésitez pas à donner des détails sur vos problèmes si vous souhaitez de l'aide.
    Vous pouvez aussi demander de l'aide à Google il sait beaucoup de choses.

  3. #3

    Re : Problème réception de mails !!!!!!! N

    Bonjour et merci tout d'abord pour ton aide.

    Je viens d'envoyer un mail a l'adresse que tu m'as dit, il a été reçu avec une note de 7/10, mais pour le reste et les explications c.est plutôt de l'hébreux pour moi !
    Peux tu regarder et me dire ce que je peux faire pour réparer !

    Par avance merci

    Cordialement

  4. #4

    Re : Problème réception de mails !!!!!!! N

    Le souci c.est que la ou vous m'avez dit d.envoyer le mail, ils auraient reçu ! Mais si je m.envoye un mail il n.arrive jamais, par contre si j'envoie un mail a cette adresse il arrive bien !

  5. #5
    Membre
    Date d'inscription
    July 2013
    Messages
    1 378

    Re : Problème réception de mails !!!!!!! N

    il faut déjà corriger ceci :

    Vous n'avez pas d'enregistrement SPF, s'il vous plaît ajouter le suivant à votre domaine webconsultant.info :

    v=spf1 a mx ip4:91.121.195.155 ~all
    Besoin d'aide? Voir les manuels pour chaque hôte.
    le serveur tourne sous quoi ??
    quelle distributions ?
    Bind installé à la main ou géré via un panel ?
    Un client OVH/kimsufi.
    N'hésitez pas à donner des détails sur vos problèmes si vous souhaitez de l'aide.
    Vous pouvez aussi demander de l'aide à Google il sait beaucoup de choses.

  6. #6

    Re : Problème réception de mails !!!!!!! N

    Bonjour,

    Le serveur tourne sous ispconfig 3
    Quelle distributions ? Là je ne sais pas
    Bind généré par panel admin, car moi je n'ai rien fait !

    Merci pour votre aide

  7. #7
    Membre
    Date d'inscription
    July 2013
    Messages
    1 378

    Re : Problème réception de mails !!!!!!! N

    Dans les manuels ici http://www.mail-tester.com/spf/ il y en a un pour ispconfig 3

    suffit de le lire et d'ajouter la ligne conseillé pour avoir un bon spf
    Un client OVH/kimsufi.
    N'hésitez pas à donner des détails sur vos problèmes si vous souhaitez de l'aide.
    Vous pouvez aussi demander de l'aide à Google il sait beaucoup de choses.

  8. #8

    Re : Problème réception de mails !!!!!!! N

    C.est ce que je viens de faire !
    Par contre je ne sais pas si je dois mettre par après mx ?

    La j.ai mis : v=spf1 a mx ip4:91.121.195.155 ~all

    Qu'en pensez vous ?

  9. #9
    Membre
    Date d'inscription
    July 2013
    Messages
    1 378

    Re : Problème réception de mails !!!!!!! N

    que tout est écrit sur le site http://www.mail-tester.com/web-9QMu16
    il suffit de lire

    mais si l'ip 91.*** est ton ip alors c'est bon.
    Un client OVH/kimsufi.
    N'hésitez pas à donner des détails sur vos problèmes si vous souhaitez de l'aide.
    Vous pouvez aussi demander de l'aide à Google il sait beaucoup de choses.

  10. #10
    Membre
    Date d'inscription
    July 2013
    Messages
    1 378

    Re : Problème réception de mails !!!!!!! N

    Citation Envoyé par buddy Voir le message
    que tout est écrit sur le site http://www.mail-tester.com/web-9QMu16
    il suffit de lire

    mais si l'ip 91.*** est ton ip alors c'est bon.

    Je viens de voir un truc ...
    Ton serveur n'est pas syncrhoniser avec ns.kimsufi.com ...
    tu as bien dans otn manager ajouter ton domaine ? ( dans le service dns secondaires de ton serveur kimsufi ? )
    Si oui,
    il faudra peut être autoriser ns.kimsufi.com à se synchroniser.
    allow-transfer {213.186.33.199;};

    http://blog.imgdev.net/webmasters/in...s-partie4.html
    Un client OVH/kimsufi.
    N'hésitez pas à donner des détails sur vos problèmes si vous souhaitez de l'aide.
    Vous pouvez aussi demander de l'aide à Google il sait beaucoup de choses.

Page 1 sur 6 123 ... DernièreDernière

Règles de messages

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •