OVH Community, your new community space.

[Control Panel] Bug dans l'interface web lors de la création des partitions


zgloburf
17/01/2014, 12h44
Hello Grobs,

Il faut bien mettre la partition swap en logique. L'installeur la positionne en dernière malgrés l'ordre que tu demandes. Donc si tu as des partition logiques et qu'elle est en primaire, cela donne bien une partition primaire après une logique D'ou ce message!

Z.

zgloburf
17/01/2014, 03h32
Citation Envoyé par grobs
Ok merci et pour mon souci de partitionnement ?
Hello Grobs,

Je ne sais pas si tu as résolu ton problème mais moi je viens tout juste de réussir à contourner l'erreur "Cannot add a primary partition after a logical one".

Sauf erreur de ma part (je n'ai pas fait d'autres essais pour confirmer), quand tu utilises des partitions logiques, il faut que ta partition swap soit logique et non primaire.

Ne me demande pas pourquoi, mais pour moi, c'est passé (certainement un bug car à ma connaissance rien n'empêche le swap d'être en primaire avec des partitions logiques à coté.).

Bonne chance,

Z.

grobs
18/12/2013, 20h59
Ok merci et pour mon souci de partitionnement ?

gallenza
18/12/2013, 09h53
Citation Envoyé par BBR
ce message : Got an invalid (or empty) URL on l'a à tout bout de champ, n'en tiens pas compte
Je confirme !

BBR
18/12/2013, 09h45
ce message : Got an invalid (or empty) URL on l'a à tout bout de champ, n'en tiens pas compte

grobs
18/12/2013, 01h20
Hello,

Je cherche à installer mon nouveau serveur dédié kimsufi PS-4 (Debian 7.2 stable - Wheezy) mais lors de la création des partitions, le Control Panel refuse ma config.

Voilà ce que je cherche à faire :

  • 1 primary ext4 / 1 4096 MB
  • 2 primary swap swap 1 6144 MB
  • 3 lv ext4 /home 1 5120 MB
  • 4 lv ext4 /tmp 2048 MB
  • 5 lv ext4 /usr 2048 MB
  • 6 lv ext4 /var 2048 MB


Et voilà le message que je me prends :

Cannot add a primary partition after a logical one
Au départ j'ai voulu faire uniquement des partitions LVM mais le système m'a annoncé qu'il fallait nécessairement que les partitions "/" et swap soient de type "primary". Soit. Mais dans ce cas je ne peux pas créer de volumes LVM ensuite...

Comment puis-je faire ?

Merci d'avance

PS : et maintenant, j'ai essayé de faire simplement deux volumes ("/" et swap en primary), j'ai confirmé, l'install s'est lancée mais en fin d'install voici le message d'erreur que je me prends :

Got an invalid (or empty) URL
:'(