We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

HELP! Centos 6 template - doesn't mirror (RAID1)


alanr
14/01/2014, 23h10
I did this, but didn't like having to remove things like that; it seemed very messy.

I felt the cleaner solution was to install it as RHEL6; and then follow the instructions http://knowledgelayer.softlayer.com/...-redhat-centos to convert from RHEL6 to CENTOS6 - seems to work really well.

Alan

wilei
14/01/2014, 18h50
I solved this problem by installing OVH's "own" control panel (Release 3, 64bit with CentOS 6). After successful installation I didi remove all custom packages, and all other parts of OVH's control panel.

Quite messy thing to clean, thanks to "patched" versions of software and prioritized yum repos. But after clean up, couple restarts and with new web-stack (latest nginx from sources, etc) all works fine.

But nevertheless, plain CentOS template should also work properly with RAID.

wilei
11/01/2014, 13h13
I'm having this very same problem.

Fresh installation (PS-6) with CentOS6.5 (64bit) and only /dev/sda is used. No RAID nor partitions on /dev/sdb. Not even if I select RAID level 1 for all partitions in customization step in (re)install. Mailed to kimsufi support (by replying one of non-reachable messages) about this issue.

I've even tried once already to enable raid1 but it failed somehow. And now trying to do it again. If it still fails I'm going to try manual installation via rescue system (a bit pro, but if that's only way, then it is), even by that there is no OVH's rtm (hw monitoring) scripts running anymore on server.

BTW. This problem is "a bit silly" because installer (kimsufi.com reinstall/install) states that "System partition must be in raid 1"! But it isn't because of crappy installer...

alanr
09/01/2014, 00h29
When trying to deploy to my new server; if I select Centos 6.5 x64, and try to configure as Raid1, there appears to be an error, where everything is just built on sda; sdb isn't touched, and no md devices created.


I'm pretty sure it's not me, as if I select the Release 3 Centos 6.5 beta (which installs Centos 6.5 x64, along with a whole load of other stuff I don't want); it does put things on md devices, and mirrors the disks correctly.

So; will by posting here, will anyone take this on board and fix the template? If not, my server's pretty useless, as I wouldn't want to have stuff on un-mirrored disks.

Alan