OVH Community, your new community space.

Pourquoi une Erreur 503: service unavailable quand je veux accéder à un sous-domaine?


guillaume7684
04/02/2014, 23h43
Ouf !!!!!
Je viens de trouver à l'instant, j'avais un fichier maintenance.flag à la racine www/

Allez c'est reparti pour un tour, merci pour votre participation.
Je clôture ce post.

guillaume7684
04/02/2014, 22h02
Bonsoir,

Voilà le résultat que ça me donne en tapant la commande df -h (en console SSH, à la racine).

On peut voir que mon serveur n'est pas du tout saturé, alors pourquoi l'erreur 503 me dit qu'il l'est?

Merci pour votre aide.

BBR
04/02/2014, 14h42
df -h (en console ssh)

guillaume7684
04/02/2014, 14h05
Bonjour,

Petite précision, j'arrive bien à accéder à mes fichiers par FTP.

D'après le message d'erreur "The server is temporarily unable to service your request due to maintenance downtime or capacity problems", soit le serveur est en maintenance, mais bon depuis le temps qu'il est en rade cela m'étonnerait, ou alors ça vient d'un problème de capacité sur mon serveur.
Comment vérifier si mon serveur n'est pas saturé?

Merci pour votre aide.

guillaume7684
03/02/2014, 22h13
Bonsoir,

Je viens de vérifier le fichier /var/log/apache2/error.log et la dernière erreur enregistrée date d'hier soir et ne concerne pas le sous domaine dev2011, alors que je viens d'aller sur l'URL http://dev2011.sygma-nails.com/

Auriez-vous une autre idée, mais il est vrai que cette erreur 503 doit bien être écrite quelque part?

Merci.

Cordialement.

DmilZ
03/02/2014, 00h01
Bonsoir,

Il faudrait regarder dans le fichier error.log correspondant d'Apache (/var/log/apache2/error.log par défaut).

guillaume7684
02/02/2014, 23h52
Bonsoir,

Tout compte fait, je vais continuer sur ce post, car je m'aperçois que j'ai un réel problème !!!

J'ai donc le message d'erreur suivant quand je veux accéder à mon sous domaine: http://dev2011.sygma-nails.com/ alors qu'il fonctionnait très bien il y a encore une semaine et que rien a été modifié depuis.
Je suis donc allé dans webmin, dans serveur web apache, mon serveur virtuel est toujours là.
Et quand je vais dans serveurs de noms de domaines BIND, je clique sur mon domaine sygma-nails.com, puis sur Adresse, et dans liste il y a bien: dev2011.sygma-nails.com

Alors vu que je n'ai rien touché, j'ai rebooter le serveur apache au cas où, mais rien !!!

Est-ce que quelqu'un aurait une idée d'où pourrait venir mon problème ??
Merci.

Cordialement,

Guillaume.

guillaume7684
28/01/2014, 19h17
En effet, désolé, mais je me suis aperçu après avoir créer les posts que ça devait venir du même problème.
Donc je veux bien que ce post soit supprimé.
Merci.

BBR
28/01/2014, 08h50
et puis 3-4 posts pour les mêmes problèmes sur le forum à des endroits divers ça n'aide pas !

BBR
27/01/2014, 23h34
J'accède à ton sous domaine, il me demande un login et pass.

guillaume7684
27/01/2014, 22h17
Bonjour,

Pourriez-vous, s'il vous plaît, m'aider à comprendre pourquoi depuis hier j'ai une erreur 503: service unavailable quand j'essaie d’accéder à un de mes sous-domaines?

Voilà le message d'erreur qui s'affiche: "The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."

J'ai bien essayé de rebooter mon serveur, mais rien de plus.

Merci pour votre réponse.

Cordialement.