OVH Community, your new community space.

Gateway IPv6


mshook
07/02/2014, 12h41
Bonjour,

Aujourd'hui ça marche alors que je n'ai rien changé à la conf... Je suppose que quelqu'un a fait quelque chose !

Merci encore

mshook
06/02/2014, 12h30
J'ai ouvert le ticket http://forum.kimsufi.com/showthread....as-son-travail

On va voir ce que ça donne...

sloomy
06/02/2014, 12h14
Bonjour,

Peut-être un ticket à OVH voir ce qu'il en pense ?

Bruno

mshook
06/02/2014, 11h53
Bein l'IPv4 marche nickel, c'est vraiment l'IPv6 qui ne va pas...

sloomy
06/02/2014, 11h49
Bonjour,

Mon ipv4 est : 37.59.52.43 si ca peut t'aider plus.

Bruno

mshook
06/02/2014, 11h43
Bonjour,

Ton adresse IP a un nestmask en /64 ?

Si elle se termine en .1 j'arrive même à te pinger... Or comme je suis forcément routé pour te joindre (puisque nous ne sommes pas dans le même réseau), le problème ne doit pas se situer de mon coté ?

Bizarre tout ça...

Merci pour ton aide.

sloomy
06/02/2014, 09h01
Bonjour,

Si ca peut aider moi j'ai ca :

> ip -6 route show dev eth0

2001:41d0:8:6f2b::/64 proto kernel metric 256
2001:41d0:8:6fff:ff:ff:ff:ff metric 1024
fe80::/64 proto kernel metric 256
default via 2001:41d0:8:6fff:ff:ff:ff:ff metric 1024

Bruno

mshook
06/02/2014, 00h46
Au passage, pas de souci pour faire du ping sur la pseudo gateway :

%ping6 2001:41d0:a:5ff:ff:ff:ff:ff
PING 2001:41d0:a:5ff:ff:ff:ff:ff(2001:41d0:a:5ff:ff:ff: ff:ff) 56 data bytes
64 bytes from 2001:41d0:a:5ff:ff:ff:ff:ff: icmp_seq=1 ttl=64 time=17.6 ms
64 bytes from 2001:41d0:a:5ff:ff:ff:ff:ff: icmp_seq=2 ttl=64 time=12.1 ms
^C
--- 2001:41d0:a:5ff:ff:ff:ff:ff ping statistics ---
2 packets transmitted, 2 received, 0% packet loss, time 1001ms
rtt min/avg/max/mdev = 12.121/14.882/17.643/2.761 ms

mshook
05/02/2014, 16h53
Bonjour,

Bein j'ai la route :
default via 2001:41d0:a:5ff:ff:ff:ff:ff

et l'IP :
2001:41d0:a:574::1/56

sloomy
05/02/2014, 15h55
Bonjour,

Et votre conf réseau / route ? ca dit quoi.

Cordialement,
Bruno

mshook
05/02/2014, 14h54
Cf mon message initial, c'était un ping6...

%ping6 -n www.google.com
PING www.google.com(2a00:1450:4013:c00::93) 56 data bytes
^C
--- www.google.com ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

sloomy
05/02/2014, 14h46
Bonjour,

Que donne ping6 www.google.com ?

Bruno

mshook
05/02/2014, 14h27
Bonjour,

Je suis en train de migrer mon KS ancienne version vers une nouvelle machine et j'ai un souci avec l'IPv6, je n'arrive pas à être routé.

J'avais repris la configuration de mon ancien KS (à savoir passerelle dans un réseau en /56 avec un suffixe xxff:ff:ff:ff:ff) mais sans succès.

Mon IP actuelle est 2001:41d0:a:574::1/56 et ma route : default via 2001:41d0:a:5ff:ff:ff:ff:ff

J'arrive bien à pinger le router (mais au final est-ce vraiment un router) mais impossible de sortir :

PING www.google.com(2a00:1450:4013:c00::69) 56 data bytes
^C
--- www.google.com ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

Donc est-ce que c'est ma conf qui est pourrie (cf les multiples messages en /56, /64, /128, ...) ou autre chose ?

Merci pour vos lumières...