OVH Community, your new community space.

Désactiver le RAID de mon serveur


bbueno
07/02/2014, 00h42
Si ça peux aider

http://www.heberger-image.fr/images/58220_0037.jpg.html
http://www.heberger-image.fr/images/83293_0038.jpg.html
http://www.heberger-image.fr/images/65360_0039.jpg.html

bbueno
07/02/2014, 00h32
S'il vous plait aidez moi

bbueno
06/02/2014, 23h02
tu crois que c'est bon par ce que j'y comprend pas grand chose ? Un grand merci à toi !

bbueno
06/02/2014, 22h58
ca me sort

desktop@ns300408:~$ df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
rootfs 20G 4,0G 15G 22% /
/dev/root 20G 4,0G 15G 22% /
devtmpfs 2,0G 4,0K 2,0G 1% /dev
none 394M 2,7M 391M 1% /run
none 5,0M 0 5,0M 0% /run/lock
none 2,0G 12K 2,0G 1% /run/shm
/dev/md2 439G 182M 417G 1% /home
BENJAMIN-GAMER@127.0.0.1:/cygdrive/C/Users/BENJAM~1/X2GO~1/S-AF2B~1/spool 466G 386G 81G 83% /tmp/spool_desktop/desktop-50-1391717893_stDgnome-session_dp32
desktop@ns300408:~$

bbueno
06/02/2014, 22h56
Merci à toi, une fois fait comment je peux vérifier que j'ai bien 1 Terra ? Lorsque je regarde dans information système il toujours écrit 500 Gb

BBR
06/02/2014, 22h50
df -h

bbueno
06/02/2014, 22h47
Merci à toi, une fois fait comment je peux vérifier que j'ai bien 1 Terra ?

BBR
06/02/2014, 20h37
http://forum.kimsufi.com/showthread....-vos-questions
c'est expliqué mais attention au raid 0 comme dit au dessus

nowwhat
06/02/2014, 20h27
Le type nommé /home

Dès cet instant, dès qu'UN des deux disques ont un problème tu perdra tous ce qui est dans /home ......

Avant de continuer, met en place un système de sauvegarde fiable. Le plus simple est de prendre un autre KS (car sauvegarder des dizaines des Go chez soi, puis le renvoyer en cas de soucis, ça prend des jours)

Sache que le "Raid 1" a été inventé justement pour "ceux qui ne savent pas faire". C'est un sécurité non négligeable en plus ...

bbueno
06/02/2014, 20h25
SVP aidez moi je sais pas faire ça

bbueno
06/02/2014, 20h08
Chaque partions je mets RAID 0 ?

bbueno
06/02/2014, 20h07
http://www.heberger-image.fr/images/94297_2003.jpg.html

bbueno
06/02/2014, 20h06


c'est à dire quand j'arrive ici ?

bbueno
06/02/2014, 20h00
ah mince ... ok merci beaucoup

sloomy
06/02/2014, 19h59
Bonjour,

Il faut réinstaller votre serveur et passer en RAID 0 lors du paramétrage.

Bruno

bbueno
06/02/2014, 19h52
Bonjour, j'ai pris ce matin un serveur PS-17 avec 500 * 2 Gb .

En installant Ubuntu Deskop je me rends compte qu'un des deux disque dur est en RAID par défaut, je n'arrive pas à le formater pour qu'il devienne de l'espace de stockage en plus.

Bonne journée à vous !

Cordialement