OVH Community, your new community space.

Problème avec Qmail


buddy
07/02/2014, 21h03
Citation Envoyé par odespont
Je confirme, le filtre Anti-span est actif, merci à vous, je vais voir pour débolquer ça
Salut,

si tu veux toujours avoir les emails sur gmail, plutôt que de faire du relay SMTP, tu mets un serveur POP sur ton serveur et tu importes depuis gmail via POP .

taho
07/02/2014, 20h49
Mouai bof en attendant avant d'avoir le PS j'avais un KS avec R2 et qmail, utilisation super simple et jamais eu de problèmes de mails alors que la avec mon PS sous debian et postfix c'est pas la même histoire....

nowwhat
07/02/2014, 20h33
Bien sur.
mauvais n'était pas dans mes penses, mais ceux, qui choisissent aujourd’hui un PC avec un OS, on leur donne un OS comme Windows 95 pour commencer ?
Non - il y aura une soucis de "support".
Déjà que qmail n'est pas facile non plus -pour en plus se trouver seul en mode "débutant" avec son logiciel ..... pas bon. Il faut mieux galérer 'ensemble'.
N'est pas ?

BBR
07/02/2014, 13h57
qmail est vieux mais ne présente pas de failles depuis des années (je crois même que le concepteur offre une grosse prime à qui en trouvera), ce qui est vieux n'est pas forcément mauvais

nowwhat
07/02/2014, 11h33
Citation Envoyé par odespont
...
J'utilise principalement les boites mail en mode redirection vers un gmail.
Les mails envoyé vers user@mondomaine.com sont redirigé sur mon gmail.
Et voila ....
J'avais peut pour cette réponse - qui tue ...... car c'est le mal absolu depuis quelques mois.

Ne fait plus de redirection comme ça !!!

Déjà, quand tu reçoit un mail purement spam, le réseau et tes ressources serveurs sont utilisé. T'y pour rien, tu assume, t'aime pas ... c'est comme ça.
Mais, t'as décide de participer à "augmentatiojn trafic réseau pour balancer des spams" : tu transfère ce même mail de ton serveur par un mail chez gmail (et à l'occasion, la tienne, mais ton serveur ni OVH sont au courant de ça).
Or, OVH n'accepte plus la distributions es spams à partir de nos serveurs.

De plus: j'ai ton mail qui est géré par ton serveur.
Je sais que transfère tout vers un gmail ....

Alors: je te balance vite 100 spams et ... OVH bloque ton serveur pour émission de mail !!!!

Solution:
T'as un gmail !
Paramètre ton compte gmail le pour qu'il récupère sur ton serveur tes mails !!
Dans ce cas, la porte "25" ne rentre plus en jeu - c'est pop (110, etc) ou imap (143, etc) qui est utilisé.
Tu ne risque plus rien.

Ce qu'il reste à faire:
C'est quand que tu installe, paramètre et active un filtre anti-spam ??? Il a pu t'éviter tout ça ....
Hors sujet: Ramène qmail stp vers un musé dans le coin. qmail est vraiment vieux ..... Personne garde Windows 95 no plus ,=

odespont
07/02/2014, 11h16
Je confirme, le filtre Anti-span est actif, merci à vous, je vais voir pour débolquer ça

odespont
07/02/2014, 11h05
Salut Nico94,

C'est marrant que tu dise ça, j'ai ce doute depuis hier....
Y'a moyen de vérifier et corriger le tir si c’est le cas

Nico94
07/02/2014, 11h03
Tu ne te serais pas fait bloquer ton port 25 par les systèmes antispam d'OVH des fois ?

odespont
07/02/2014, 10h46
Bonjour et merci de ton aide.

Tu consulte les messages de tes boites mail comment ?
Webmail sur serveur ? Un client mail ?
J'utilise principalement les boites mail en mode redirection vers un gmail.
Les mails envoyé vers user@mondomaine.com sont redirigé sur mon gmail.

nowwhat
07/02/2014, 10h41
Bonjour !
Citation Envoyé par odespont
.....
Depuis hier, je ne reçois plus de mail en provenance de mon serveur kimsufi,
Tu consulte les messages de tes boites mail comment ?
Webmail sur serveur ? Un client mail ?

Citation Envoyé par odespont
.....
Et je remarque ce message d'erreur récurrent
deferral: Sorry,_I_wasn't_able_to_establish_an_SMTP_connecti on._(#4.4.1)/
Ça sont des mails qui doivent être envoyé, mais il (qmail) n'arrive pas.
Car, par exemple:
Pas de connexion vers le net ...
Le serveur mail en face n'existe pas
Ne répond pas,
Répond, mais n''est pas dans l’état de communiquer,
Refuse l'adresse mail que ton serveur mail lui propose (car le boit est plein, n'existe pas, etc)
Ne veux pas recevoir quelque chose de TON serveur,
etc etc (reste encore 18 751 autres raisons).

odespont
07/02/2014, 10h20
Bonjour,

Depuis hier, je ne reçois plus de mail en provenance de mon serveur kimsufi,
En allant voir sur webmin, j'ai pu voir que des messages était dispo en Queue sans qu'elle ne soit saturée.

Je me connecte en SSH et je lance un "tail -f /var/log/qmail/current"

Et je remarque ce message d'erreur récurrent
deferral: Sorry,_I_wasn't_able_to_establish_an_SMTP_connecti on._(#4.4.1)/

Quelqu'un a t'il des pistes.

Merci

Olivier