OVH Community, your new community space.

Envoi impossible d'e-mails vers Hotmail


mrk
09/02/2014, 12h57
Bonjour,

merci pour vos réponses.

La solution ultime était en fait sur cette page > https://support.msn.com/eform.aspx?p...eformts&scrx=1

J'ai renseigné l'IP de mon serveur, et 2 h plus tard j'ai reçu ce mail (ci-dessous) de Microsoft et fini les problèmes... je peux désormais envoyer des mails à toutes les adresses Hotmail

------------

Cher(ère) XXX,


Nous avons terminé de vérifier la ou les adresses IP que vous nous avez envoyées. Le tableau suivant contient les résultats de notre investigation.


Deblocage conditionnel
5.39.XXX.XXX
Notre investigation a déterminée que les adresses IP ci-dessus remplissent les conditions requises pour le déblocage conditionnel. Ces adresses IP ont été débloquées, mais peuvent être soumises à une limite du nombre d’envoi d’emails jusqu’à qu’elles établissent une bonne réputation.

Notez que ce déblocage ne garantit pas que vos emails arrivent à la boîte de réception des destinataires.

S’il y a des plaintes provenant des utilisateurs, les adresses IP seront bloquées à nouveau.

Le déblocage peut prendre de 24 à 48 heures pour être effectif dans notre système.

Si, passé ce délai, votre problème n’est pas encore résolu, répondez à ce message et un des membres de notre équipe vous contactera pour procéder à une investigation plus approfondie.

-----------------

Voilà, j'espère que ça pourra en aider plus d'un

nowwhat
08/02/2014, 19h18
@mrk: La conclusion est que le "nom" (hostname) d'un serveur n'est pas lié aux domaines qu'il gère. Ce nom est donc libre de choix.

nicobilaine
08/02/2014, 18h43
Ça ne pose pas de problèmes, il faut juste configurer les autres domaines (partie SPF) pour indiquer que c'est le nom de domaine de la machine qui fait les envois pour chaque domaine.

mrk
08/02/2014, 10h40
Citation Envoyé par BBR
Pour m'être battue avec ça durant quelques jours et avec l'aide fort efficace de buddy, j'ai noté ceci :
dans ces 2 fichiers
Code:
nano /etc/mailname 

Code:
nano /etc/hostname

mettre le nom de domaine au lieu de celui du serveur ns113...eu

éditer
Code:
nano /etc/postfix/main.cf
mettre nom de domaine sur la ligne
Code:
myhostname = domaine.tld
mydestination = domaine.tld
mynetworks = 127.0.0.0/8 ip.serveur (séparées par un espace)
smtpd_banner = domaine.tld
puis
Code:
postfix reload
dans la zone Bind du domaine mettre le nom du domaine à la place de ns113..eu
puis
Code:
service named restart
toujours dans la zone bind du domaine, ajouter un spf s'il n'y est pas encore
Code:
domaine.tld.    IN    TXT    "v=spf1 a mx a:domaine.tld ip4:111.222.333.444 ~all"
installer DKIM sur Debian : http://www.isalo.org/wiki.debian-fr/Opendkim

tout cela est à adapter selon ta distribution
je suis passée de 3.6/10 à 9/10 (la signature DKIM générée par virtualmin n'est pas reconnue correctement)
Merci beaucoup pour cette explication !

Tu dis qu'il faut remplacer le hostname du serveur par le nom de domaine.. mais le problème est que j'ai plusieurs domaines installés sur mon serveur... cela ne va pas poser problème si je ne mets que un seul domaine ?

BBR
07/02/2014, 16h13
Pour m'être battue avec ça durant quelques jours et avec l'aide fort efficace de buddy, j'ai noté ceci :
dans ces 2 fichiers
Code:
nano /etc/mailname 

Code:
nano /etc/hostname

mettre le nom de domaine au lieu de celui du serveur ns113...eu

éditer
Code:
nano /etc/postfix/main.cf
mettre nom de domaine sur la ligne
Code:
myhostname = domaine.tld
mydestination = domaine.tld
mynetworks = 127.0.0.0/8 ip.serveur (séparées par un espace)
smtpd_banner = domaine.tld
puis
Code:
postfix reload
dans la zone Bind du domaine mettre le nom du domaine à la place de ns113..eu
puis
Code:
service named restart
toujours dans la zone bind du domaine, ajouter un spf s'il n'y est pas encore
Code:
domaine.tld.    IN    TXT    "v=spf1 a mx a:domaine.tld ip4:111.222.333.444 ~all"
installer DKIM sur Debian : http://www.isalo.org/wiki.debian-fr/Opendkim

tout cela est à adapter selon ta distribution
je suis passée de 3.6/10 à 9/10 (la signature DKIM générée par virtualmin n'est pas reconnue correctement)

mrk
07/02/2014, 15h54
Citation Envoyé par nicobilaine
Vous pouvez déjà essayer de voir grâce à ce site : http://www.mail-tester.com/ si votre configuration est correcte.
Voilà les résultats obtenus :

Vous n'êtes pas parfaitement authentifié
Nous vérifions que votre serveur d'envois soit authentifié
-1
[SPF] XXX.COM n'autorise pas votre serveur 5.39.XXX.XXX à utiliser olivier@XXX.COM
-1
[Sender ID] XXX.COM n'autorise pas votre serveur 5.39.XXX.XXX à utiliser olivier@XXX.COM
-1
Votre message n'est pas signé avec DKIM

Votre serveur 5.39.XXX.XXX est correctement associé avec nsXXX.ip-5-39-91.eu


Que puis-je faire ? merci pour votre aide !!!

mrk
07/02/2014, 15h51
Citation Envoyé par nowwhat
... et un petit mail vers check-auth@verifier.port25.com
Il te faut un résultat qui mentionne 4x fois "pass".
Voilà ce que j'ai eu comme résultats :

The Port25 Solutions, Inc. team

================================================== ========
Summary of Results
================================================== ========
SPF check: neutral
DomainKeys check: neutral
DKIM check: neutral
Sender-ID check: neutral
SpamAssassin check: ham

nowwhat
07/02/2014, 12h17
... et un petit mail vers check-auth@verifier.port25.com
Il te faut un résultat qui mentionne 4x fois "pass".

nicobilaine
07/02/2014, 11h58
Vous pouvez déjà essayer de voir grâce à ce site : http://www.mail-tester.com/ si votre configuration est correcte.

mrk
07/02/2014, 11h25
Bonjour,

J'ai souscris il n'y a pas si longtemps un serveur Kimsufi mais après installation de mon domaine pro dessus (qui était auparavant sur un serveur OVH également sans aucun soucis), je me retrouve dans l'impossibilité d'envoyer des mails vers certains domaines, notamment Hotmail... ce qui est très gênant pour mon activité professionnelle...

Voici le message reçu lorsque j'envoie un mail vers une adresse hotmail :

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

XXX@hotmail.com
SMTP error from remote mail server after MAIL FROM: SIZE=3514:
host mx4.hotmail.com [65.54.188.72]: 550 SC-001 (BAY0-MC1-F12) Unfortunately, messages from 5.39.XXX.XXX weren't sent. Please contact your Internet service provider since part of their network is on our block list. You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors.


-----

J'ai bien compris que mon IP doit être blacklistée car un ancien utilisateur de cette IP a du faire des choses pas très correctes avec... mais j'aimerais bien ne pas hériter de ces problèmes.... Que Faire ?????

merci pour votre retour.