OVH Community, your new community space.

Souci avec ispconfig.


nowwhat
06/03/2014, 12h53
Citation Envoyé par societeliberte
Non non ça ne concerne que ispconfig, tout est en marche sans souci.
Je n'ai juste plus accès à ispconfig avec le mot de passe generé lors de l'installation.
J'ai compris avec ces mots que tout fonctionne - dont aussi l'accès le plus important: SSH - sauf ISPConfig !

Si t'as pas accès à SSH non plus, il y a effectivement un soucis.
Il faut d'abord corriger ça.
Ici: Liens utiles, lire avant de poster vos questions message n°4 => "Le mode rescue" tu trouveras comment rétablier l'accès SSH.

Avec cet accès, pour récupérer l'accès ISPConfig, il y a que ça: http://www.howtoforge.com/forums/sho...d.php?p=309397 (exemple).

PS: pourquoi débile ?
Je n'ai pas ISPConfig (je l'ai viré - trop compliqué tout ça) mais j'ai trouvé le site de support. Tout y est.

societeliberte
06/03/2014, 11h21
Citation Envoyé par nowwhat
Donc; l'accès SSH fonctionne !!

Ce qui fait que ton problème n'existe pas.
Car : t'as testé si ISConfig 'tourne' ?
T'as vérifié le log de ISPConfig ...

T'as vu ceci: Google: ISPConfig lost password ? T'as essayé ?
Non je suis juste un gros débile qui vient demander de l'aide sans même faire quelque minute de recherche X_X bordel j'ai dit que tout fonctionnait le seul hic c'est que le mot de passe admin n'est plus utilisable et je cherche un autre moyen qu'une requete sql en SSH parceque l'accès SSH a beau être ouvert je n'arrive pas à m'y connecter ...

nowwhat
05/03/2014, 13h37
Donc; l'accès SSH fonctionne !!

Ce qui fait que ton problème n'existe pas.
Car : t'as testé si ISConfig 'tourne' ?
T'as vérifié le log de ISPConfig ...

T'as vu ceci: Google: ISPConfig lost password ? T'as essayé ?

societeliberte
05/03/2014, 13h04
up !

societeliberte
05/03/2014, 12h23
J'ai tenté de recevoir le mot de passe par mail avec la fonction forgot pwd mais ça fonctionne pas

societeliberte
05/03/2014, 12h22
Non non ça ne concerne que ispconfig, tout est en marche sans souci.
Je n'ai juste plus accès à ispconfig avec le mot de passe generé lors de l'installation.

nowwhat
05/03/2014, 12h13
Bonjour,

Un autre service fonctionne ?
smtp ? pop ? imap ? ftp ? http ?

Le serveur ping ?

Pas des mails reçu d'OVH ?

Serveur pas expiré ?

etc etc.

societeliberte
05/03/2014, 11h52
Depuis hier je n'ai plus accès à mon panel, alors que je n'ai jamais modifié le mot de passe admin.
Quand je tente de me connecter en SSH pour modifier le mot de passe sur la bdd dbispconfig je n'arrive pas à me connecter non plus.
Si quelqu'un peut m'aider dans ma tache :/