OVH Community, your new community space.

Problème ancienne ip toujours présente sur dns secondaire après changemnt de serveur


uster
10/03/2014, 18h43
C'est ok sur le domaine ET sur le www ET sur static2.... MAIS static1.... pointe toujours sur l'ancienne IP !

wasabi.paris
10/03/2014, 15h36
hello

moi je viens de faire un ping sur ton domaine
ping photomontages.eu
et c est ok
Code:
PING photomontages.eu (91.121.163.112) 56(84) bytes of data.
64 bytes from ns360474.ip-91-121-163.eu (91.121.163.112): icmp_seq=1 ttl=61 time=0.310 ms
64 bytes from ns360474.ip-91-121-163.eu (91.121.163.112): icmp_seq=2 ttl=61 time=0.321 ms

uster
10/03/2014, 01h32
Bonjour à toutes et tous,

Je résume :
domaine concerné : photomontages.eu

Un ancien serveur kimsufi (ks391349) qui vient d'expirer sur lequel le domaine était administré et enregistré en dns secondaire sur ns.kimsufi.com.

J'utilise depuis un nouveau serveur ns360474.ip-91-121-163.eu sur lequel j'ai transférer le site.

J'ai tout d'abord supprimé le domaine du dns secondaire via le manager de l'ancien ks puis dans la foulée enregistré le domaine en dns secondaire toujours sur ns.kimsufi.com depuis le nouveau manager kimsufi (après avoir ajouter un champs text "ownercheck". L'opération à fonctionné immédiatement.

Malheureusement sans aucune autre intervention de ma part, bien que le domaine photomontages.eu ping bien sur l'ip de mon nouveau serveur, de même que le www, ou le sous domaine static2.photomontages.eu, au contraire, un autre sous domaine (static1.photomontages.eu) ping maintenant sur l'ancien serveur.

De plus dans mon nouveau manager kimsufi, je ne vois plus le domaine en secondaire sur ns.kimsufi.com et lorsque je veux l'ajouter, un message indique qu'il s'y trouve déjà.

Bref, je tourne en rond et je pense qu'une intervention pour 'nettoyer" ns.kimsufi.com est nécessaire.