OVH Community, your new community space.

Connexion impossible par putty


lucniewia
10/03/2014, 22h47
Un grand merci nowwhat, après avoir galéré des heures, c'etait bien la faute à cet espace !

nowwhat
10/03/2014, 12h59
Bonjour,

Je présume que t'as copié le mot de passe à partir du mail que t'as reçu d('OVH (KS).

Ce que t'as pas vu - et normal, le mot de passe s'imprime pas sur l’écran - est que tu te goure.

Pour preuve : ouvre un traitement de texte, et saisi plein de "xxxxxxx", puis, au meilleur, fait coller ton mot de passe.
Surprise: au début, ou à la fin de ton mot de passe, t'as un espace "en bonus", et c'est lui qui fait en sorte que le mot de passe n'est pas accepté par l'accès SSH.

Solution: pour une fois, saisi le mot de passe à la main .... et dès que t'as eu ton accès, change le avec le commande
passwd

Pas besoin de changer le paramétrage par défaut de Putty.

PS: Pourquoi t'as demandé un vieux Debian ? Squeeze (série 6) ets remplacé par Wheezy (7.4 entretemps) depuis longtemps.

lucniewia
10/03/2014, 12h52
Bonjour tout le monde,
J'ai fais l'aquisition de mon premier serveur dédié, j'ai installé Debian 6.0 oldstable (Squeeze) (64bits) puis j'ai bien recu le mail avec le mot de passe admin.
Mais je n'arrive pas à me co avec putty, je rentre la bonne IP, le nom utilisateur "root" puis le mot de passe fournit en fesant clic droit puis entrée et j'ai "acces denied".
J'ai essayé en supprimant l'option "Attempt GSSAPI authentification (SSH-2 only)".

Pouvez vous me dire pourquoi je n'arrive pas à m'y connecter ?

Les tutos que j'ai trouvé ne stipule aucune autre étape... je me suis basé sur celui-ci: http://www.youtube.com/watch?v=_3ZjO3UhRok

Merci