OVH Community, your new community space.

Problème envoi de mail


nowwhat
27/03/2014, 09h41
Au 23 mars:
Citation Envoyé par mascottejack
....
....j'ai taper la commande de demarragage qmail server et ca a marché
après ce message de 23 mars, un peu plus tot::
Citation Envoyé par guillaume.dupin
Je viens de souscrire à un serveur dédié Kimsufi et l'envoi de mail ne fonctionne pas. Y a t'il un paramétrage particulier à effectuer?
@mascottejack: comment tu savais qu'il s'agit d'un serveur mail 'qmail' ?
Les plupart des clients utilisent postfix .... qmail n'est plus très populaire, on est 2014 quand même.

@guillaume.dupin: ce que on fait tous tous le temps: on scrutine le log de notre serveur mail. Dans ce log, qmail marque ce qu'il fait, ce qu'il fait pas et pourquoi.
De plus, quand tu décide d'envoyer un mail vers p.e. chez @gmail.com, le service qmail, ton serveur mail, se connecte directement au serveur mail de gmail.com. Il n'y aura aucun intermédiaire. Ce qui veut dire qu'aucun autre serveur est impliqué dans le transport de ton mail. Seulement les logs sur ton serveur peuvent te donner des indices.
C'est seulement toi qui pourrait nous donner des informations pour qu'on t'aide.

nicobilaine
27/03/2014, 08h27
Vous venez de souscrire à un Kimsufi et vous êtes parti sur une distribution qui date de 2006, c'est déjà pas terrible.
Ensuite avec le peu d'information que vous donnez, personne ne pourra vous aider car personne n'a accès à votre machine.

guillaume.dupin
27/03/2014, 00h08
Avez vous pu examiner mon probleme?

guillaume.dupin
25/03/2014, 00h42
Oui les mails envoyer à partir de mon serveur n'arrive jamais. Voici la distribution installé Release 2 OVH (Gentoo) (64bits). Merci

mascottejack
23/03/2014, 22h38
ouffffffff, tente de voir dans l'un de mes post, il a eue eue réponse que j'ai tenter et ca a marché ,
mais apres plusieurs netboot mode 'Rescue' afin de voir si c'est pas du a une panne , les test était étanche,

puis j'ai redémarrer a partir du disque dur , si tu a webmin , j'ai taper la commande de demarragage qmail server et ca a marché

depuis ce soir ca recoince et ca remerdique de nouveau lollllllllllllllllllllllllll

M.J

PS; on est dimanche donc pas avant demain tu pourra avoir résultat

nicobilaine
23/03/2014, 17h58
Quel envoi de mail? A partir de votre serveur ou vous ne recevez pas les mails de Kimsufi?
Si a partir du serveur, quelle distribution est installée?

guillaume.dupin
23/03/2014, 15h34
Bonjour,

Je viens de souscrire à un serveur dédié Kimsufi et l'envoi de mail ne fonctionne pas. Y a t'il un paramétrage particulier à effectuer?

Merci pour votre retour.