OVH Community, your new community space.

Timeout régulier


janus57
18/03/2015, 17h34
Bonjour,

Un ticket est ouvert depuis l'interface d'admin depuis une semaine sans retour... J'en ai ouvert un aujourd'hui depuis le site Kimsufi...
c'est la même chose.

Que donne le monitoring OVH ?
Est-ce que lui a trouvé des coupures ?

Cordialement, janus57

steph74
18/03/2015, 17h29
Citation Envoyé par janus57
Bonjour,

et l'erreur retourné par le monitoring est ?

Sinon comme dit plus haut faut aussi un monitoring interne au KS qui va chercher des infos à l'extérieur (genre chez google au hasard), car ici c'est la config de votre serveur et/ou de votre apache/nginx ou autre soft web qui peu entrer en cause.

Le support n'interviendra que si vous fournissez un MTR qui montre des anomalies côté OVH.

Cordialement, janus57
Je vais mettre smokeping en place , cependant après 3 formatages et une config "stock" de la distro (passé de centos6 à 7 ), aucun changement... Ça devrait être parlant..

Un ticket est ouvert depuis l'interface d'admin depuis une semaine sans retour... J'en ai ouvert un aujourd'hui depuis le site Kimsufi...

janus57
18/03/2015, 16h57
Bonjour,

et l'erreur retourné par le monitoring est ?

Sinon comme dit plus haut faut aussi un monitoring interne au KS qui va chercher des infos à l'extérieur (genre chez google au hasard), car ici c'est la config de votre serveur et/ou de votre apache/nginx ou autre soft web qui peu entrer en cause.

Le support n'interviendra que si vous fournissez un MTR qui montre des anomalies côté OVH.

Cordialement, janus57

BBR
18/03/2015, 16h51
les techniciens sont tous gentils, mais ils ne passent pas par ici, à toi d'ouvrir un ticket au support

steph74
18/03/2015, 16h07
Je reviens sur les problemes de connectivité rencontrés...

Après une fresh install d'une Centos7 et sans aucune modification de cette dernière si ce n'est juste l'install un serveur HTTP sur lequel j'ai mis la surveillance, vous pouvez observer sur une journée plus de 5h de downtime sur ce dernier....

Tests en rescue = OK

Pings OK à 100% du temps

Comment explique que le ping est OK à 100% et que le reste des ports est soumis à blocage sur des valeurs de temps aléatoire?



Plus de détails ici : http://stats.pingdom.com/noe51zi9w78k/1540129

Si jamais un gentil technicien passe par là ... mon serveur est ici --> (RBX5 - Rack: 45B11 - Server ID: 269150)

Merci par avance

janus57
11/02/2015, 18h00
Bonjour,

Le monitoring OVH est desactivé car mon firewall est hyper restrictif, ca évite de me prendre des mails/reboot toutes les 5 minutes.
pourquoi ne pas mettre les monitoring OVH en exception dans le firewall et du coup réactiver le monitoring ??

Sinon faut faire attention au monitoring extérieur qui tape sur votre serveur, car si un jour vous passez derrière le VAC cela risque de filtrer, je ne sais pas comment réagit le VAC face à des monitoring extérieur, mais si ça "spam" bien y un risque qu'il soit bloqué.

Comme l'a dit @nowwhat monitoring interne au serveur qui va allez chercher des infos à l'extérieur (ping et/ou wget sur google/orange/microsoft/ovh/pingom par exemple le tout couplé avec un petit smokeping).

Cordialement, janus57

steph74
11/02/2015, 16h46
Citation Envoyé par nowwhat
D’où la raison de ne pas se fier uniquement sur le Manager d'OVH mais de gérer aussi un traceur sur le serveur lui même.
Garde un truc du genre sur son serveur http://www.test-domaine.fr/munin/pap...org/index.html
Rajoute un smokeping vers deux trois serveurs 'pas loin' (pâr exemple: le serveur RTM qui doit être dans le parage) pour savoir si c'est vraiemùent local, ou si tout RBx est sortie du réseau ....


T'as reçu une notification que OVH n'arrive plus à ping ton serveur ?

Pourquoi on ne peut ping ton serveur ?
Pourquoi t'es sur que ce n'est pas ton FAI (pare exemple) ou le peering de ton FAI ?
Quel FAI (Free ...... ? Orange ?autre ? Étranger ?)
Le monitoring OVH est desactivé car mon firewall est hyper restrictif, ca évite de me prendre des mails/reboot toutes les 5 minutes.

On ne peut "pinger" mon serveur car je filtre l'icmp avec iptables.

Je viens de mettre en place un check qui tape depuis l’extérieur avec un pool international d'environ 200 IP différentes (donc multi-datacenter)

Mais tu as raison je vais en mettre un "sortant" en plus.

J'ai 4 FAI différents : Orange/FREE/BYT/VIA Numérica : meme combat.

nowwhat
11/02/2015, 16h34
Citation Envoyé par steph74
J'ai ouvert un ticket ce matin ceci dit ça va être dur de donner des logs lorsque cela n'en génère pas :-/
D’où la raison de ne pas se fier uniquement sur le Manager d'OVH mais de gérer aussi un traceur sur le serveur lui même.
Garde un truc du genre sur son serveur http://www.test-domaine.fr/munin/pap...org/index.html
Rajoute un smokeping vers deux trois serveurs 'pas loin' (pâr exemple: le serveur RTM qui doit être dans le parage) pour savoir si c'est vraiemùent local, ou si tout RBx est sortie du réseau ....

Citation Envoyé par steph74
Mon serveur est actuellement injoignable que ce soit en SSH / HTTP / TS...
Dans 5 mn ce sera bon et les logs seront vides... Donc cela vient très certainement d'un soucis coté OVH... Nous sommes tout de meme plusieurs à le remonter.
T'as reçu une notification que OVH n'arrive plus à ping ton serveur ?

Pourquoi on ne peut ping ton serveur ?
Pourquoi t'es sur que ce n'est pas ton FAI (pare exemple) ou le peering de ton FAI ?
Quel FAI (Free ...... ? Orange ?autre ? Étranger ?)

steph74
11/02/2015, 16h32
Le ping est bloqué sur la machine mais entre temps j'ai mis en place un monitoring sur un des ports TCP ouverts avec Pingdom.

De maniere générale, il n'y a plus aucune communication avec le serveur...

A voir demain en attendant une réponse du support Kimsufi

nicobilaine
11/02/2015, 16h21
Le ping répond entre temps?

steph74
11/02/2015, 15h23
C'est revenu... rien dans les logs si ce n'est que le DNS n'arrive pas à résoudre durant ce temps...

Re coupé du réseau entre temps...

steph74
11/02/2015, 15h11
J'ai ouvert un ticket ce matin ceci dit ça va être dur de donner des logs lorsque cela n'en génère pas :-/

Mon serveur est actuellement injoignable que ce soit en SSH / HTTP / TS...

Dans 5 mn ce sera bon et les logs seront vides... Donc cela vient très certainement d'un soucis coté OVH... Nous sommes tout de meme plusieurs à le remonter.

BBR
11/02/2015, 14h50
pour qu'ovh y jette un oeil, ouvre un ticket dans ton manager, donne des log (plus mrt par exemple)

steph74
11/02/2015, 11h12
Citation Envoyé par MysK
Argh. J'avais posté un loooong message qui n'a visiblement pas été validé ?
Je disais donc que j'ai exactement le même souci de Timeout et que j'ai check tous les logs sans exception, sans rien voir d'anormal.
C'est la connectivité réseau qui est perdue lors de ces timeout.
Je ne vais pas réecrire tout mon message mais j'ai deja testé en stoppant tous les services qui pourraient causer un overload. Sans succès.
Etant donné que nous sommes 2 à avoir le même souci, je penche pour un défaut côté switch ou carte/ports.
Mon serveur est situé à RBX 5 Baie 45D34 ID 294549
Salut à tous,

même chose sur mon Kimsufi qui a marché correctement durant des mois, j'observe des déconnexions intempestives très très fréquentes sans aucun log de dysfonctionnement.

(RBX5 - Rack: 45B11 - Server ID: 269150)

Assez violent... Plus de SSH , plus de Httpd, plus de teamspeak.... Plus aucun accès quoi. Après quelques instants plus ou moins longs, ça repart.

Je penche vraiment pour des problemes de connectivité interne chez OVH.

Merci d'y jeter un oeil

MysK
16/01/2015, 16h07
Bonjour,
Merci pour votre réponse.
Coté weathermap, rien d'anormal : http://weathermap.ovh.net/roubaix-5
Par contre côté Travaux, il y a eu un souci de surcharge Cpu réglé sur un des routeurs fin décembre, et un souci qui semble être toujours en cours depuis quelques jours sur d'autres routeurs (vss-10a/b-6k) mais il est écrit que c'est à Roubaix 4 alors que ces routeurs sont à Roubaix 5, soit dans ma baie. ?! Une petite erreur sur Travaux ?
http://travaux.ovh.com/?do=details&id=12348

Cordialement,

janus57
16/01/2015, 15h56
Bonjour,

vous avez regarder dans les travaux ou sur la weathermap ??

Car bon si par exemple c'est un voisin qui a décidé d'utiliser sa seedbox à fond (seedbox qui utilise UDP tout comme TS/mumble) y a peut être une limite de QoS chez OVH qui s'enclenche, car je ne sais pas si c'est encore d'actualité, mais il me semble que OVH filtre/limite les connexion UDP.

De plus si votre serveur de retrouve derrière le VAC, c'est pire car sur la gamme KS il est pas fait pour des jeux/voip.

Sinon problème réseau va falloir bien détailler votre demande au support car c'est du best-effort sur KS.

Cordialement, janus57

MysK
16/01/2015, 15h20
Argh. J'avais posté un loooong message qui n'a visiblement pas été validé ?
Je disais donc que j'ai exactement le même souci de Timeout et que j'ai check tous les logs sans exception, sans rien voir d'anormal.
C'est la connectivité réseau qui est perdue lors de ces timeout.
Je ne vais pas réecrire tout mon message mais j'ai deja testé en stoppant tous les services qui pourraient causer un overload. Sans succès.
Etant donné que nous sommes 2 à avoir le même souci, je penche pour un défaut côté switch ou carte/ports.
Mon serveur est situé à RBX 5 Baie 45D34 ID 294549

MysK
16/01/2015, 11h27
Bonjour,
Je suis content (ou presque) d'être venu jeter un oeil sur le forum.
J'ai également et exactement le même souci aux heures dont tu parles. Ainsi que vers 14h.
Tous les services partent en Timeout, y compris Teamspeak.
J'ai ensuite vérifié en stoppant un par un les services : Teamspeak, Apache2, mysql, pure-ftpd, etc. Puis en stoppant tous ces services en même temps.
Résultat de tous ces tests : les Timeout continuent.
Le serveur ne répond plus au ping lors de ces Timeout.
J'ai analysé les logs, il n'y a rien d'anormal. Il y avait juste 2 IP qui tentaient de bruteforcer mon ssh et ftp, j'ai perma ban leur range ainsi que d'autres ranges propices aux attaques :

* 58.17.30.0/23 * * * Block China - ShangHai Shelian commpany
* 59.69.128.0/19 * * * Block China - Nanyang Institute of Technology
* 61.164.145.0/24 * * * Block China - Wenzhou Telecom Co.,ltd
* 81.196.20.0/23 * * * Block Romania - RCS & RDS S.A.
* 82.213.64.0/19 * * * Block Italy - MIPIACE.COM SPA
* 111.0.0.0/10 * * * Block China - China Mobile Communications Corporation
* 125.23.218.0/24 * * * Block India - Bharti Tele-Ventures Limited
* 183.129.128.0/17 * * * Block China - Zhejiang Telecom
* 200.105.224.0/20 * * * Block Ecuadore - PUNTONET S.A.
* 203.99.130.0/23 * * * Block Indonisa - PT. Varnion Technology Semesta
* 210.83.84.64/26 * * * Block China - China Unicom CncNet
* 222.96.0.0/19 * * * Block Korea - Korea Telcom
etc..
Passage au peigne fin des HDD pour vérifier virus, rootkit etc, rien!
Les timeout continuent.

On dirait qu'il y a un souci au niveau d'un switch par exemple. Vu que nous sommes au moins 2 à être impactés...

Résilier pour prendre un autre serveur, mouais, c'est fastidieux. On ne va pas "s'amuser" à migrer dès qu'il y a un pépin.

Octogone
14/01/2015, 18h33
Nop (je perd la connexion au ssh quand ça arrive, mais dans le manager je vois bien que rien de précis n'arrive à ma bande passante), mais j'ai détaillé les tests effectués, après oui je sais qu'ils ne sont pas particulièrement rapide. (j'ai encore en tête mon ticket du grand "black out" resté ouvert 22 jours avant d'avoir une réponse, le ticket s'était d'ailleurs fermé tout seul après 15 jours =)
Pour ça que je disais que le changement de serveur sera probablement le fix le plus rapide.

BBR
14/01/2015, 08h35
as-tu envoyé des mtr au support faits au moment des problèmes ?
si tu leur as juste dit "qu'il te semblait", tu n'auras pas vraiment de réponse, de plus penser avoir une réponse sous 2-3 jours est un peu utopique sur ks

Octogone
14/01/2015, 05h20
Mon ts ne run pas sur le port par défaut, et j'ai regardé la bande passante pendant les coupures, mon download/upload ne bouge pas, donc pas de de ddos ou coupure.
Donc étant donner que tout tourne bien (le serveur continue à tourner pendant les coupures, pas de log, aucun soft ne plante...), Je pense que c'est une défaillance réseau, c'est pour ça que j'ai fais un ticket, car il me semble bien que c'est de leur coté.

Après si je n'ai pas réponse dans les 2/3 jours je pense que je vais tout simplement transférer ce KS sur un autre, ça résoudra le problème plus vite à mon avis.

janus57
14/01/2015, 03h54
Bonjour,

j'ai pas de TS/mumble sur des KS.

Par contre je peu vous dire que le support risque de vous envoyer balader sachant que sur KS le support se limite au hardware ou au problème qui sont clairement identifié du côté de OVH (install ou coupure réseau), tout le reste (config logiciel ou serveur qui encaisse un DoS etc...) c'est à la charge du client.

Vous avez vérifiez que votre TS ne se fait pas attaquer ? surtout si c'est un TS sur un port standard, car sur les VPS beaucoup on reçus des attaque sur leur TS ou leur TS à servir de mini-relais pour faire du DDoS (TS semble avoir quelque faiblesse).

Cordialement, janus57

Octogone
14/01/2015, 00h51
Yop,

J'ai de plus en plus de "time out" inexpliqués, j'ai un teamspeak qui tourne sur un KS-1, pendant plus d'un mois tout était niquel, et maintenant depuis un peu plus d'une semaine, presque tous les jours vers 00h / 6h / 18h / 12h (étrange coïncidence!) j'ai des déconnexions, donc aussi bien de teamspeak que si je suis log via SSH.

Ca arrive toutes les 2/4 minutes et ça le fait 8/10 fois d'affilé avant que tout ne redevienne normal.
Donc ça commence à subvenir de plus en plus souvent, et ce n'est pas très agréable.

Ca ne semble pas venir de la machine, smart des HDD ok, ram toujours en dessous de 20%, cpu en dessous de 5%, rien dans les logs...
Il me semble que le responsable est la bande passante (up/down tjrs à environ 400 kbps, donc pas saturé, ni ddos)

L’intérêt de ce post est surtout de savoir si d'autres personnes ont le même problème, ou si quelqu'un à une idée sur la source du problème.
J'ai contacté le support, mais pas de réponse pour le moment (48h).