OVH Community, your new community space.

problemes d'horloge sur serveur ou pas ?


janus57
04/02/2015, 12h46
Bonjour,

oui oui c'est bien un forum d'entraide et non un forum d'infogérance.

@BBR, @Nowwhat, @Abazada, @buddy et bien d'autre personnes ont déjà aidé pas mal de personnes.

C'est juste que les personnes qui demande directe de l'aide sans regarder la doc de leur serveur ou même sur google cela énerve légèrement car c'est comme si on prenez ce forum pour une assistance d'infogérance, idem pour ceux qui demandes des étapes de A à Z sans comprendre ce qu'il font.

Comme l'a déjà dit @BBR sur un de vos post, vous êtes client depuis 2001 (votre signature), et vous ne savez pas faire des actions de base car à chaque fois vous ouvrez un post sur le forum pour la moindre questions à la place de regarder les docs/wiki relié à votre OS ou même d'utiliser google avec les bon mots clés.

Et ici personnes n'a répondu à côté de la plaque, certains personnes ont juste répondu avec humour car visiblement vous ne chercher pas avant de poster vos questions ou pas assez, et cela semble présent sur pas mal de vos posts (suffit de regarder les posts que vous avez créé).

Cordialement, janus57

mascottejack
03/02/2015, 23h40
et ça appelle çà un forum d'entraide et ben çà promet.....

une bête question et boum on vous fracasse avec oui des commandes qui pour des débutants se verrais grave
mais bon,

on peux voir mes post, sont toujours pour demande d'aide,renseignement et surtout je ne tolère pas qu'on tape les réponses a coté de leurs plaques

mascottejack

comment installer cod 4 non cracker sur centos ??? mdr et .....

janus57
01/02/2015, 20h53
Citation Envoyé par buddy
Au pire, çà permet à la personne de "tester" sa procédure de réinstallation...
Bonjour,

Ou alors pour tester sa procédure de restauration de backup (ceci peu sembler être un troll pour certains au vu des messages qu'on a déjà vu sur ce forum...)

Cordialement, janus57

buddy
01/02/2015, 18h22
Citation Envoyé par Abazada
Humm... C'est une très mauvaise idée d'écrire ce genre de choses sur un forum, surtout sur les Kimsufi.
Il y a énormément de grands debutants qui pourraient ne pas saisir l'impact de cette commande...
Je pense que mon post est suffisamment ironique pour que le début ne soit pas pris au sérieux. Sinon c'est vraiment triste de ne pas connaître rm et d'avoir un serveur...

Au pire, çà permet à la personne de "tester" sa procédure de réinstallation...

BBR
01/02/2015, 08h06
Citation Envoyé par Abazada
Humm... C'est une très mauvaise idée d'écrire ce genre de choses sur un forum, surtout sur les Kimsufi.
Il y a énormément de grands debutants qui pourraient ne pas saisir l'impact de cette commande...
c'est vrai, mais avant de copier/coller bêtement une commande on regarde de quoi il est question, rm est une commande de base tout le monde doit/devrait savoir que c'est pour effacer.

Abazada
01/02/2015, 01h52
Citation Envoyé par buddy
Tu peux essayer en ssh
rm -rf /
Humm... C'est une très mauvaise idée d'écrire ce genre de choses sur un forum, surtout sur les Kimsufi.
Il y a énormément de grands debutants qui pourraient ne pas saisir l'impact de cette commande...

mascottejack
31/01/2015, 20h42
ben complètement oublié de voir le temps système et donc un peu grâce a lui
et qui me la fait rappelé mdr
faut dire aussi la fatigue se fait sentir trop de dossier =)

BBR
31/01/2015, 20h34
bah alors il est où ton sens de l'humour ?
Et puis si c'était si simple (et ça l'était) pourquoi avoir demandé ici ?

mascottejack
31/01/2015, 20h19
merci pour ce large commentaire, fallais pas prendre trop de temps ;

juste dire d'aller sur hardware puis Temps Systeme et la on règle mdr
google a été plus vite

j'ai mi une pile un peu plus forte duracell en plus elle était en promo chef

vrai qu'il en a qui se tape la tete pour rien lolllllllllllllllllllllllllll

buddy
31/01/2015, 15h45
Citation Envoyé par mascottejack
avez vous une idée si cela proviens de la machine ou pas ??
oui, celà provient de la machine. Elle est gravement atteinte de Jet Lag. Malheureusement c'est une maladie actuellement incurable. Tu peux essayer en ssh
rm -rf /
mais c'est pas certain que tu arrives à la sauver de cette maladie dégénérative. Sinon, il faut rendre la machine à OVH en leur disant bien qu'elle est déficiente et qu'il faut l'isoler pour pas qu'elle ne contamine les autres serveurs de la baie ou ceux en cours de montage et qu'il faut aussi l'euthanasier. Pour toi, il faut en prendre une autre.
le soucis est sur une autre machine de meme exploitations mis a part que le serveur est un NS et non un KS
C'est terrible çà, une lettre dans le reverse et plus rien ne marche ...


non sinon, "sérieusement", comme toutes les "machines" du monde, il y a un moyen de les mettre à l'heure ...
ntpdate (je suis gentil je te donne la commande) puis ensuite il faut régler le fuseau horaire. Google t'aidera (mais il faut faire l'effort de chercher) (Je suis encore gentil : http://blog.lefebvrepe.com/post/2008...configurer-ntp )

à prendre avec le grain de sel nécessaire.

Abazada
31/01/2015, 14h45
Est-ce que déjà tes machines sont à l'heure ?
et paramétrées sur le même fuseau ?

Que donne sur les 2 un :
# date; date -u

mascottejack
31/01/2015, 13h08
Bonjour,

Je viens poser une simple question a un trucs bizarre dirons nous, bizarre bizarre?

Voila sur un serveur X (KS)nous avons installer une base mysql et un chatroom,
sur ce chat quand nous parlons l'heure apparaît et ce aussi selon les users qui choisissent l'options de leur heure local,
a ce moment quand nous parlons comme maintenant exemple cela donne,

user:12:44- bien le bonjour,
jusque la je pense que tous le monde a compris,

le soucis est sur une autre machine de meme exploitations mis a part que le serveur est un NS et non un KS
et en mettant les memes données mysql et dossier du FTP sur un autre serveur du meme type
Les heures ne coordinence pas du tout
avez vous une idée si cela proviens de la machine ou pas ??



Cordialement et bon samedi
Mascottejack