OVH Community, your new community space.

Maj de OVH-release 3


darian2
01/02/2015, 20h48
Bonjour,

J'essaye de mettre à jour l'OVH-release3 avec putty, et je tombe sur une erreur que je ne comprends pas.
Que dois-je faire ?

Pour info j'ai préalablement mis à jour 150 packages depuis l'interface Webadmin, ce que j'aurais peut-être du faire après.


Code:
wget ftp://ftp.ovh.net/made-in-ovh/release/patch-3.32-3.33.sh && sh patch-3.32-3.33.sh
--2015-02-01 20:45:30--  ftp://ftp.ovh.net/made-in-ovh/release/patch-3.32-3.33.sh
           => “patch-3.32-3.33.sh.1”
Resolving ftp.ovh.net... 213.186.33.9
Connecting to ftp.ovh.net|213.186.33.9|:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD (1) /made-in-ovh/release ... done.
==> SIZE patch-3.32-3.33.sh ... 3885
==> PASV ... done.    ==> RETR patch-3.32-3.33.sh ... done.
Length: 3885 (3.8K) (unauthoritative)

100%[======================================>] 3,885       --.-K/s   in 0s

2015-02-01 20:45:30 (70.3 MB/s) - “patch-3.32-3.33.sh.1” saved [3885]


... current Release Version: 3.32
... do backup
Building installed RPMs list
Create file
Done
tar: Removing leading `/' from member names
Spawning worker 0 with 3 pkgs
Workers Finished
Gathering worker results

Saving Primary metadata
Saving file lists metadata
Saving other metadata
Generating sqlite DBs
Sqlite DBs complete
Error: Package: php-pecl-apc-3.1.9-2.el6.x86_64 (@base)
           Requires: php(zend-abi) = 20090626
           Removing: php-common-5.3.3-27.el6.x86_64 (@LocalRepo)
               php(zend-abi) = 20090626
           Updated By: php-common-5.4.37-1.el6.remi.x86_64 (remi)
               php(zend-abi) = 20100525-x86-64
           Available: php-common-5.4.36-1.el6.remi.x86_64 (remi)
               php(zend-abi) = 20100525-x86-64
           Available: php54w-common-5.4.36-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20100525-64
           Available: php54w-common-5.4.37-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20100525-64
           Available: php55w-common-5.5.20-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20121212-64
           Available: php55w-common-5.5.21-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20121212-64
           Available: php56w-common-5.6.4-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20131226-64
           Available: php56w-common-5.6.5-1.w6.x86_64 (webtatic)
               php(zend-abi) = 20131226-64
Error: Package: php-pecl-apc-3.1.9-2.el6.x86_64 (@base)
           Requires: php(api) = 20090626
           Removing: php-common-5.3.3-27.el6.x86_64 (@LocalRepo)
               php(api) = 20090626
           Updated By: php-common-5.4.37-1.el6.remi.x86_64 (remi)
               php(api) = 20100412-x86-64
           Available: php-common-5.4.36-1.el6.remi.x86_64 (remi)
               php(api) = 20100412-x86-64
           Available: php54w-common-5.4.36-1.w6.x86_64 (webtatic)
               php(api) = 20100412-64
           Available: php54w-common-5.4.37-1.w6.x86_64 (webtatic)
               php(api) = 20100412-64
           Available: php55w-common-5.5.20-1.w6.x86_64 (webtatic)
               php(api) = 20121113-64
           Available: php55w-common-5.5.21-1.w6.x86_64 (webtatic)
               php(api) = 20121113-64
           Available: php56w-common-5.6.4-1.w6.x86_64 (webtatic)
               php(api) = 20131106-64
           Available: php56w-common-5.6.5-1.w6.x86_64 (webtatic)
               php(api) = 20131106-64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Saving Primary metadata
Saving file lists metadata
Saving other metadata
Generating sqlite DBs
Sqlite DBs complete
+-------------------------------------------------------------------+
Sorry ... there are problems with OVH-Release3
+-------------------------------------------------------------------+