OVH Community, your new community space.

Wordpress : installation plugin impossible


nowwhat
16/02/2015, 02h01
Pour tester deux, trois truc:
wordpress impossible to install plugin

buddy
15/02/2015, 19h32
Bonjour,

le serveur est à jour ? PHP 5.4 ? 5.5 ?
c'est possible qu'une trop vieille version empêche l'installation ...

ou alors le serveur a été victime d'une faille (shellshock, bash, heartbleed) et il a été détourné pour faire autre chose / marche mal pour le but recherché.

Bebert-31
15/02/2015, 18h33
Bonjour,

Alors que j'arrive à installer sans accro un plugin (ou extension) sur mes blogs hébergés en mutualisé OVH ou 1and1, cela est impossible sur mon serveur Kimsufi.

L'installation tourne puis s'arrête sans aucun message d'erreur. Le dossier du plugin est bien installé, mais le plugin (ici google adsense) n'apparait pas dans ma liste d’extensions installées.

Auriez-vous une idée ou une suggestion à me proposer pour résoudre ce problème ?
J'ai réinstallé le wordpress 2 fois, j'ai pris une ancienne version ou la dernière, pareil pour le plugin. Rien n'y fait.

Config :
ks29908.kimsufi.com
Plesk 12.0.18
Wordpress 4.1

Je vous remercie pour votre aide,

Bertrand