OVH Community, your new community space.

Impossible d'installer APXS pour Apache


janus57
21/02/2015, 16h06
Citation Envoyé par pol2095
ça ne sert à rien d'avoir un serveur dédié, si on ne peut même pas installer java ou des modules php.
Bonjour,

dans ce cas on install pas une R3

Debian + Webmin ou Debian + Virtualmin == R3 de OVH, sans les bugs de la R3 et avec le support de la communauté Virtualmin/Webmin + Debian

La R3 est une chose obscure est très fermé.

EDIT :
Ou même un CentOS avec du Virtulmin/Webmin c'est pas réservé à Debian

Cordialement, janus57

pol2095
21/02/2015, 15h40
ça ne sert à rien d'avoir un serveur dédié, si on ne peut même pas installer java ou des modules php.

cassiopee
18/02/2015, 12h13
Si tout ça se passe dans une Release 3, méfiance, il y a peut-être des raisons à ces "exclude"

pol2095
17/02/2015, 23h59
Bonjour,

je n'arrive pas à installer APXS pour Apache :
yum install httpd-devel
j'ai ce message
No package httpd-devel available.
Error: Nothing to do
merci

j'ai trouvé, il y a des exclude dans yum