OVH Community, your new community space.

Docker sur KS2G


manchedi
20/02/2015, 10h49
Citation Envoyé par nicobilaine
Vous avez les kernel OVH à cet endroit : ftp://ftp.ovh.net/made-in-ovh/bzImage/latest-production
Il suffit de télécharger le System.map et le bzImage qui vous intéresse dans le répertoire /boot de votre serveur et de mettre à jour Grub.
merci, je viens de mettre à jour
tout est Ok

merci à tous

nicobilaine
20/02/2015, 09h26
Vous avez les kernel OVH à cet endroit : ftp://ftp.ovh.net/made-in-ovh/bzImage/latest-production
Il suffit de télécharger le System.map et le bzImage qui vous intéresse dans le répertoire /boot de votre serveur et de mettre à jour Grub.

BBR
20/02/2015, 08h58
tu peux le laisser comme ça

manchedi
20/02/2015, 00h03
le netboot propose un 3.14.32 , j'ai redémarré et ça fonctionne, !!! super
merci BBR

peut-on laisser le serveur comme ça ou faut-il refaire un noyau sur le dd ?

manchedi
19/02/2015, 23h16
Citation Envoyé par nowwhat
Sinon, le compil d'un nouveau kernel sur un petit KS : compte un demi heure.
sur le soyoustart j'ai pas eu le temps de prendre mon café : 4 min
(4 coeurs , 3,2GHz)

nowwhat
19/02/2015, 20h17
Sinon, le compil d'un nouveau kernel sur un petit KS : compte un demi heure.

BBR
19/02/2015, 19h53
mets-toi en netboot et choisis le 3.10.23

manchedi
19/02/2015, 19h51
Merci janus57 mais J'ai la même config sur un soyoustart
debian 7 kernel 3.10.23
sur le KS c'est un 3.10.9
j'ai recompilé un noyau 3.19 avec les options adequat et Docker fonctionne
pour le KS je me renseigne avant de recompiler un noyau car ça n'est pas évident et ça prend du temps.

janus57
19/02/2015, 18h03
Bonjour,

ce serait pas plutôt le Kernel de Wheezy qui est pas assez récent ?
Seule moyen, tester avec le Kernel du backport qui est compatible Docker

Cordialement, janus57

manchedi
19/02/2015, 17h35
Bonjour,

mis à part les problèmes de noyau, Docker est-il compatible avec l'Atom N2800 ?
Je sais que le N2800 ne supporte pas la virtutalisation mais est-ce que Docker c'est de la virtualisation ?

merci de m'éclairer.

ps je suis sur debian7