OVH Community, your new community space.

plesk 12 et php sur kimsufi


janus57
07/03/2015, 11h51
Bonjour,

ce qui semble vouloir dire aussi deux versions mysql et deux versions apache, non?
Non du tout, on peu très bien avoir PHP 5.6 avec un MySQL 5.1 et du Apache 2.2, après est-ce que cela correspond à vos besoin et surtout est-ce que que tout cela sera longtemps maintenu niveau support/faille faut voir.

Si vous avez peur de faire des commandes sur le serveur actuelle prenez un nouveau et entrainez-vous, car un jour faudra bien les utiliser ces commandes si vous ne maintenez pas votre serveur à jour car sa sent la mise en mode rescue pour hack dans le future (plus ou moins proche).

Sinon bah si vous utilisez juste PHP/MySQL sans rien de particulier un bon mutualisé est tout aussi bien, voir même mieux vous que cela enlève la gestion matériel/software du serveur.

Cordialement, janus57

byld
07/03/2015, 09h12
Citation Envoyé par nowwhat
Bonjour,

T'as vu http://kb.sp.parallels.com/fr/118378 qui montre comment installer PHP 5.4.0
Ça me fait peur de taper des commandes direct serveur. Je ne connais pas ce langage et si je pète quelque chose, je serais incapable de revenir en arrière. En plus je souhaite pouvoir avoir les deux version de php (5.3.3 et 5.5.12) ce qui semble vouloir dire aussi deux versions mysql et deux versions apache, non?

byld
07/03/2015, 09h09
Citation Envoyé par nicobilaine
Une mise à jour du serveur et/ou de plesk ne suffit pas? Quel OS sur le serveur?
Il semblerait que non.. C'est un kimsufi linux sous plesk 12

nowwhat
06/03/2015, 14h31
Bonjour,

T'as vu http://kb.sp.parallels.com/fr/118378 qui montre comment installer PHP 5.4.0

nicobilaine
06/03/2015, 13h57
Une mise à jour du serveur et/ou de plesk ne suffit pas? Quel OS sur le serveur?

byld
06/03/2015, 10h52
Bonjour,

Mon kimsufi (ks3000300.kimsufi.com) en plesk 12 ne dispose que de la version php 5.3.3.
Si cela me fait tourner de vieux site cette version est nettement insuffisante pour les nouveaux. Quelle est donc la marche à suivre pour installer une v.5.5.12 et conserver les deux?

J'avoue que je ne suis pas doué côté langage serveur, donc si vous avez sous la main un bon tuto, je serais preneur..
Merci!