OVH Community, your new community space.

Release 3, MAJ version PHP


Fyldan
09/04/2015, 12h49
Bonjour,

Je cherche actuellement à installer OwnCloud sur mon serveur en Release 3 OVH.
Suite à l'envoi des fichiers sur le serveur, lorsque j'accède au dossier, je récupère le message suivant :
This version of ownCloud requires at least PHP 5.4.0
You are currently running 5.3.3. Please update your PHP version.
J'ai donc cherché à mettre à jour PHP, mais n'ai pas encore de résultat concluant malgré un tutoriel bien renseigné (http://www.servermom.org/upgrade-php...5-centos/1534/)
En effet, le fichier à éditer en étape 3 est introuvable.

Y aurait-il un blocage de la MAJ de PHP sur les release 3 ?

Si non, je suis toujours à la recherche d'un tutoriel mais ça ne court pas les rues hélas :/

Merci d'avance pour votre aide.