OVH Community, your new community space.

Demande d'aide : configuration domaine.


skinced
29/04/2015, 11h27
Bonjour à tous,

Je me permets de vous demander de l'aide, car après plusieurs heures, jours de manipulations, de recherches, je suis bloqué...

Situation :

1 serveur KIMSUFI
1 nom de domaine chez GANDI

Je ne parviens pas à configurer mon domaine sur mon serveur.

J'ai suivi ces tutos :

http://forum.kimsufi.com/showthread....ter-un-domaine

Pas mal du tout, bien qu'un peu sommaire pour les néophytes comme moi

En suivant ce tuto à la lettre, j'ai ce message d'erreur :

"timeout while getting TXT RR for domain mon domaine"

J'ai bien rajouté l'enregistrement ownercheck à mon fichier de zone.
un doute subsiste pourtant :
faut-il mettre :"ownercheck IN TX "xxxxxx" ou "ownercheck.mondomaine.com. IN TXT "xxxxx", en même j'ai testé les deux

FICHIER DE ZONE :

Code:
; absinthians.xyz
$TTL    3600
@       IN      SOA     ns.364344.ip.91.121.208.eu. root.absinthians.xyz. (
                        2015042602 ; SERIAL
                        3600; REFRESH
                        15M; RETRY
                        1W; EXPIRE
                        600 ) ; Negative Cache TTL
;
; NAMESERVERS
;
absinthians.xyz. IN       NS       ns364344.ip.91.121.208.eu.   ; don't forget the final do$
absinthians.xyz. IN       NS       ns.kimsufi.com. ; don't forget the final dot !
;
; Nodes in domain
;
www       IN A         91.121.208.38
mail      IN A         91.121.208.38
ns1       IN A         91.121.208.38
smtp      IN A         91.121.208.38
pop       IN A         91.121.208.38
ftp       IN A         91.121.208.38
imap      IN A         91.121.208.38
absinthians.xyz.        IN      A       91.121.208.38
absinthians.xyz.        IN      MX      10 mail.absinthians.xyz.
;
; subdomains
;ownercheck.absinthians.xyz.        IN TXT    "155c4877"
ownercheck      IN      TXT "155c4877"

;
*.absinthians.xyz. IN A 91.121.208.38
FICHIER /etc/bind/named.conf.local :

Code:
//
// Do any local configuration here
//

// Consider adding the 1918 zones here, if they are not used in your
// organization
//include "/etc/bind/zones.rfc1918";
zone "absinthians.xyz" {
    type master;
    file "/etc/bind/db.absinthians.xyz";
    allow-transfer  { 213.186.33.199; };
    allow-query { any; };
    notify yes;
};
FICHIER /etc/bind/named.conf.options :

Code:
        auth-nxdomain no;    # conform to RFC1035
        listen-on-v6 { any; };
        version none;
        listen-on { any; };
        allow-recursion { 127.0.0.1; };

//Absinthians
        allow-query-cache { 127.0.0.1; 213.186.33.199; };
        additional-from-cache no;
};

Quand je check ma configuration tout semble OK :

Code:
root@ns364344:~#  named-checkzone absinthians.xyz /etc/bind/db.absinthians.xyz              
zone absinthians.xyz/IN: loaded serial 2015042602
OK
Code:
root@ns364344:~# named-checkconf -z
zone absinthians.xyz/IN: loaded serial 2015042602
zone localhost/IN: loaded serial 2
zone 127.in-addr.arpa/IN: loaded serial 1
zone 0.in-addr.arpa/IN: loaded serial 1
zone 255.in-addr.arpa/IN: loaded serial 1
J'ai du passer à côté de quelque chose, c'est sûr mais mes connaissances ne me permettent pas de me sortir de cette situation, seul.

Merci d'avance pour vos réponses, votre aide, vos pistes...