OVH Community, your new community space.

Aide à la création d'un domaine


janus57
06/05/2015, 18h20
Bonjour,

utiliser les DNS de son registrar c'est gagner du temps et des ressources.

Le DNS secondaire KS sert vraiment si tu compte tout gérer de A à Z.

Hors si comme moi tu aime bien déléguer tu laisse ton registrar gérer les DNS et tu externalise certains services (perso les DNS + mails ne sont pas sur mon KS/VPS, gain de temps et cela évite de gérer les BL).

Cordialement, janus57

cedmac
06/05/2015, 18h17
Merci à toi pour ton aide Xavier.

cedmac
06/05/2015, 18h17
Merci pour vos réponses, a bout de ressources, j'ai, comme tu sembles le suggérer Janus, utilisé le fichiers zone de gandi même si ce n'était pas mon intention de départ, je voulais me servir des DNS d' OVH, mais j'ai dû m'y prendre comme un manche !!

janus57
06/05/2015, 17h39
Bonjour,

solution 3x plus simple : http://www.how-to.ovh/viewtopic.php?f=21&t=50

ici c'est avec le panel OVH dans le tuto, mais cela est réalisable chez tout les registrar qui ont un panel dans le même genre.

Cordialement, janus57

nedem
06/05/2015, 17h09
Salut Cedmac,

Moi non plus j'y connais pas grand chose, alors j'espère que je vais pas dire une connerie...

A te lire, il me semble que tu essaies de mettre la ligne avec ownercheck dans le fichier de domaine sur ton serveur kimsufi.
Et je pense que ce n'est pas ce qu'il faut faire, mais au contraire rajouter la ligne dans ton fichier de domaine sur gandi.

Je n'ai pas de compte chez gandi, donc je ne sais pas comment il faut faire sur ton manager gandi; mais j'ai trouvé ce lien et visuellement ca me semble correspondre à la liste ou il faut que tu rajoutes le TXT record avec le ownercheck:
https://wiki.gandi.net/en/dns/zone/txt-record

En espérant que ce soit bien cela,


Xavier.

cedmac
30/04/2015, 21h02
Bonjour à tous,

Je me permets de vous demander de l'aide, car après plusieurs heures, jours de manipulations, de recherches, je suis bloqué...

Situation :

1 serveur KIMSUFI
1 nom de domaine chez GANDI

Je ne parviens pas à configurer mon domaine sur mon serveur.

J'ai suivi ces tutos :

http://forum.kimsufi.com/showthread....ter-un-domaine

Pas mal du tout, bien qu'un peu sommaire pour les néophytes comme moi

En suivant ce tuto à la lettre, j'ai ce message d'erreur :

"timeout while getting TXT RR for domain mon domaine"

J'ai bien rajouté l'enregistrement ownercheck à mon fichier de zone.
un doute subsiste pourtant :
faut-il mettre :"ownercheck IN TX "xxxxxx" ou "ownercheck.mondomaine.com. IN TXT "xxxxx", en même j'ai testé les deux

FICHIER DE ZONE :

Code:
; absinthians.xyz
$TTL    3600
@       IN      SOA     ns.364344.ip.91.121.208.eu. root.absinthians.xyz. (
                        2015042602 ; SERIAL
                        3600; REFRESH
                        15M; RETRY
                        1W; EXPIRE
                        600 ) ; Negative Cache TTL
;
; NAMESERVERS
;
absinthians.xyz. IN       NS       ns364344.ip.91.121.208.eu.   ; don't forget the final do$
absinthians.xyz. IN       NS       ns.kimsufi.com. ; don't forget the final dot !
;
; Nodes in domain
;
www       IN A         91.121.208.38
mail      IN A         91.121.208.38
ns1       IN A         91.121.208.38
smtp      IN A         91.121.208.38
pop       IN A         91.121.208.38
ftp       IN A         91.121.208.38
imap      IN A         91.121.208.38
absinthians.xyz.        IN      A       91.121.208.38
absinthians.xyz.        IN      MX      10 mail.absinthians.xyz.
;
; subdomains
;ownercheck.absinthians.xyz.        IN TXT    "155c4877"
ownercheck      IN      TXT "155c4877"

;
*.absinthians.xyz. IN A 91.121.208.38
FICHIER /etc/bind/named.conf.local :

Code:
//
// Do any local configuration here
//

// Consider adding the 1918 zones here, if they are not used in your
// organization
//include "/etc/bind/zones.rfc1918";
zone "absinthians.xyz" {
    type master;
    file "/etc/bind/db.absinthians.xyz";
    allow-transfer  { 213.186.33.199; };
    allow-query { any; };
    notify yes;
};
FICHIER /etc/bind/named.conf.options :

Code:
        auth-nxdomain no;    # conform to RFC1035
        listen-on-v6 { any; };
        version none;
        listen-on { any; };
        allow-recursion { 127.0.0.1; };

//Absinthians
        allow-query-cache { 127.0.0.1; 213.186.33.199; };
        additional-from-cache no;
};

Quand je check ma configuration tout semble OK :

Code:
root@ns364344:~#  named-checkzone absinthians.xyz /etc/bind/db.absinthians.xyz              
zone absinthians.xyz/IN: loaded serial 2015042602
OK
Code:
root@ns364344:~# named-checkconf -z
zone absinthians.xyz/IN: loaded serial 2015042602
zone localhost/IN: loaded serial 2
zone 127.in-addr.arpa/IN: loaded serial 1
zone 0.in-addr.arpa/IN: loaded serial 1
zone 255.in-addr.arpa/IN: loaded serial 1
J'ai du passer à côté de quelque chose, c'est sûr mais mes connaissances ne me permettent pas de me sortir de cette situation, seul.

Merci d'avance pour vos réponses, votre aide, vos pistes...