OVH Community, your new community space.

Lost connection after bridging networks on windows


r00t
07/05/2015, 12h16
You cant enter WinRescue because you installed Windows in Rescue Mode.

producerlawson
05/05/2015, 15h09
Citation Envoyé par nowwhat
Sorry, I can't tell you.
I do not use a "Windows server", I only know taht servers with a Microsoft OS have a rescue mode.
You should use that to unblock the situation.

Maybe a Windows server expert can join in ?
Alright no worries. thank you.

At this rate I'm willing to pay people for support if anyone with experience can help as it's pretty important to me.

nowwhat
05/05/2015, 14h43
Sorry, I can't tell you.
I do not use a "Windows server", I only know taht servers with a Microsoft OS have a rescue mode.
You should use that to unblock the situation.

Maybe a Windows server expert can join in ?

producerlawson
05/05/2015, 13h39
Citation Envoyé par nowwhat
Well, what about rescue mode ?
So if I stick it into rescue mode will I be able to connect another way? As I said before I have very little knowledge on this end of support, I only have knowledge in what I was using it for.

nowwhat
05/05/2015, 08h42
Well, what about rescue mode ?

producerlawson
05/05/2015, 01h56
So I have Windows server 2008 r2 installed on one of my KS servers.. I decided I needed multiple (2) virtual machines running for large seperate tasks, however with no major knowledge I attempted to "bridge" the conecction between the hosts network and the first installed virtual machines network.. eventually I lost my connection over VNC with the host machine and now I can't connect. I've tried restarting the server and connecting via RDC but nothing has fixed it.

I'm starting to worry now that I may have done something to the hosts connection to cause a conflict and make it unable to connect to the net, thus rendering a lot of my work. Does anybody have any idea on how I can resolve this? Thanks!