OVH Community, your new community space.

E: Sub-process /usr/bin/dpkg returned an error code (1)


meradoc
15/05/2015, 23h25
bonjour,
voila suite a un apt-get update puis un apt-get upgrade, ainsi que un apt-gat upgrade -f

root@XXXXXXXX:~# apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Vous pouvez lancer «*apt-get -f install*» pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites*:
libc6 : Casse: locales (< 2.19)
libc6:i386 : Recommande: libc6-i686:i386
Casse: locales (< 2.19)
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

dpkg*: des problèmes de dépendances empêchent la configuration de locales*:
libc6:i386 (2.19-18) casse locales (<< 2.19) et est installé.
La version de locales à configurer est 2.13+git20120306-3.
libc6 (2.19-18) casse locales (<< 2.19) et est installé.
La version de locales à configurer est 2.13+git20120306-3.
dpkg*: erreur de traitement de locales (--configure)*:
problèmes de dépendances - laissé non configuré
Paramétrage de kde-runtime-data (4:4.14.2-2) ...
Aucun rapport «*apport*» n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.

Installation de la nouvelle version du fichier de configuration /etc/xdg/xfce4/helpers.rc .. .
Paramétrage de libpeas-common (1.12.1-2) ...
Paramétrage de libquvi-scripts (0.4.21-2) ...
Paramétrage de mscompress (0.4-3) ...
Paramétrage de os-prober (1.65) ...
Paramétrage de python-defer (1.0.6-2) ...
Paramétrage de python-dirspec (4.2.0-2) ...
Paramétrage de python-louis (2.5.3-3) ...
Paramétrage de yelp-xsl (3.14.0-1) ...
Traitement des actions différées («*triggers*») pour «*libc-bin*»...
Traitement des actions différées («*triggers*») pour «*initramfs-tools*»...
Traitement des actions différées («*triggers*») pour «*python-support*»...
Traitement des actions différées («*triggers*») pour «*dictionaries-common*»...
Des erreurs ont été rencontrées pendant l'exécution*:
locales
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@ns395591:~# Installation de la nouvelle version du fichier de configuration /etc/xdg/xfce4/helpers.rc ...
Paramétrage de libquvi-scripts (0.4.21-2) ...
Paramétrage de mscompress (0.4-3) ...
Paramétrage de os-prober (1.65) ...
Paramétrage de python-defer (1.0.6-2) ...
Paramétrage de python-dirspec (4.2.0-2) ...
Paramétrage de python-louis (2.5.3-3) ...
Paramétrage de yelp-xsl (3.14.0-1) ...
Traitement des actions différées («*triggers*») pour «*libc-bin*»...
Traitement des actions différées («*triggers*») pour «*initramfs-tools*»...
Traitement des actions différées («*triggers*») pour «*python-support*»...
Traitement des actions différées («*triggers*») pour «*dictionaries-common*»...
Des erreurs ont été rencontrées pendant l'exécution*:
locales
E: Sub-process /usr/bin/dpkg returned an error code (1)

je suis novice j'ai juste de petite base j'ai trouver se tuto mais ne fonctionne pas dans mon cas http://doc.ubuntu-fr.org/probleme_ap...ortie_d_etat_1
cordialement