OVH Community, your new community space.

Problème serveur


janus57
25/05/2015, 14h29
Bonjour,

sur KS y a pas/plus de SLA donc les réponses en quelques heures vous pouvez oublier, donc si c'est un serveur de "production" ou qui ne doit pas être inaccessible plus de quelques heures va falloir passer à des serveur SYS sinon vous risquez d'avoir de mauvaises surprises dans le futur (genre si le HDD lâche).

Cordialement, janus57

Sebastien.N
25/05/2015, 14h20
Bonjour,
J'avais oublié que c'était férié aujourd'hui, donc c'est sur que je rsique pas d'avoir de réponse aujourd'hui, mais j'ai quand même contacté le support la première fois mercredi dernier, et bien à l'aide du formulaire sur kimsufi.fr.
Je vais attenre alors.

Cordialement, Sébastien.

janus57
25/05/2015, 12h06
Bonjour,

vous avez contacté lé support où ?

Pour vous c'est obligatoirement ici : https://www.kimsufi.com/fr/support/nous_contacter.cgi
Et c'est du Lundi au Vendredi hors jours férié le support KS.

Cordialement, janus57

Sebastien.N
25/05/2015, 11h46
Bonjour,

depuis un peu plus d'une semaine j'ai des problèmes de plantage serveur quasiment tous le jours (reponse au ping mais rien d'autre), m'obligeant à effectuer un reboot hard. Après reboot, tout marche correctement jusqu'au prochain plantage.
En regardant les logs je vois depuis régulièrement des erreurs concernant le controleur sata (je n'en avait pas avant les plantages) :

May 19 17:20:34 ks301406 kernel: ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
May 19 17:20:34 ks301406 kernel: ata1.00: failed command: FLUSH CACHE EXT
May 19 17:20:34 ks301406 kernel: ata1.00: cmd ea/00:00:00:00:00/00:00:00:00:00/a0 tag 13
May 19 17:20:34 ks301406 kernel: res 40/00:00:00:4f:c2/00:00:00:00:00/40 Emask 0x4 (timeout)
May 19 17:20:34 ks301406 kernel: ata1.00: status: { DRDY }
May 19 17:20:34 ks301406 kernel: ata1: hard resetting link
May 19 17:20:40 ks301406 kernel: ata1: link is slow to respond, please be patient (ready=0)
May 19 17:20:44 ks301406 kernel: ata1: COMRESET failed (errno=-16)
May 19 17:20:44 ks301406 kernel: ata1: hard resetting link
May 19 17:20:50 ks301406 kernel: ata1: link is slow to respond, please be patient (ready=0)
May 19 17:20:54 ks301406 kernel: ata1: COMRESET failed (errno=-16)
May 19 17:20:54 ks301406 kernel: ata1: hard resetting link
May 19 17:21:00 ks301406 kernel: ata1: link is slow to respond, please be patient (ready=0)
May 19 17:21:18 ks301406 kernel: ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
May 19 17:21:20 ks301406 kernel: ata1.00: configured for UDMA/133
May 19 17:21:20 ks301406 kernel: ata1.00: retrying FLUSH 0xea Emask 0x4
May 19 17:21:20 ks301406 kernel: ata1.00: device reported invalid CHS sector 0
May 19 17:21:20 ks301406 kernel: ata1: EH complete
May 19 17:24:07 ks301406 kernel: ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
May 19 17:24:07 ks301406 kernel: ata1.00: failed command: FLUSH CACHE EXT
May 19 17:24:07 ks301406 kernel: ata1.00: cmd ea/00:

Pas de problèmes apparents sur le rapport smart, ni sur le test memoire en mode rescue.

Je pense donc à un problème matériel (nappe sata ?) .

J'ai contacter à deux reprises le support (en ajoutant bien le resultats des tests demandés fdisk, smartctl et hdparm) sans réponse, peut-être dû au fait que mon serveur s'administre sur le site ovh (serveur de 2012) ?

PS : id du serveur : ks301406.kimsufi.com

Cordialement,

Sébastien