OVH Community, your new community space.

SSHing into server with port 21976


ShotChain
07/07/2015, 05h15
Thanks for the help ^-^

nowwhat
07/07/2015, 00h28
Reboot in rescue mode and undo the damage.

Will you're at it, throw away the script that nicely locks you out of your on server.

Or: reinstall ... start over.

ShotChain
06/07/2015, 22h23
How do I do this when I can't even SSH into my server? When I installed seedbox from scratch it changed the port from 22 to 21976. The password that I was sent to SSH into my server no longer works.

nowwhat
06/07/2015, 13h16
Have a look in this file :
/etc/ssh/sshd_config

You'll fin a 'statement called 'Port', normally in the begging of the file.
It should read :
Port 22
Be carefull, multiple 'Port' statements might exist.

If you have anuy doubt, post your /etc/ssh/sshd_config file on the forum between [CODE] ... [/CODE]. There is no confidential info in it, we all have nearly the same file with the same setting.

What probably happened is that the script you used f*cked up the ssh server (its settings).

ShotChain
06/07/2015, 11h21
My server is running on Ubuntu Server 12.04 "Precise Pangolin" LTS (64bits)

nowwhat
06/07/2015, 11h02
Yes, there is.

Undo what you did before so things will be normal again.
Btw : changing SSH access from port '22' to 'another port' => useless. Your SSH port can be found in less then a second when scanning your server.

Now, what about mentioning your OS ? because without this information, no help is possible. (I'm NOT gnona give you the solution for all 1852 different type of OS's)

ShotChain
06/07/2015, 05h21
I recently installed the seedbox from scratch script on my server which changed the SSH port from 22 to 21976. Now everytime I try to SSH into my server with port 21976 I get an error saying that my password is incorrect. However when I was using port 22 my server worked perfectly and I had no issues SSHing into my server. Is there anyway to make it so the password that worked with port 22 works with port 21976?