OVH Community, your new community space.

Netboot HD problem after reboot failure


hunter1985
14/08/2015, 16h03
Hello, I noticed the new Auth Key popup from using PuTTy and X2Go when I logged in SSH or X2Go from the server I rented from Kimsufi located in Quebec, but it appears I cannot connect for some reason, I think something happened and could be a security issue. I cannot tell what it is, but after the boot failure, it maybe a error with the shutdown/restart procedure.

I've tried using the root access on SSH that my email gave me on [ns500258.ip-198-245-61.net] Access settings for RESCUE mode, I am not sure on the root@rescue# command but using the ./showdoc.sh gave me the help info in French. And the server won't resume as normal on Netboot, HD mode, after I rebooted it.

The ./showdoc.sh command still gives me the help info in French and I've checked my HDD, RAM and CPU on the http://198.245.61.68:81 web interface, but cannot appear to Netboot HD properly for my desktop username to allow me access at the moment. Is it possible to explain how or why the Netboot HD is not allow me to login in X2GO as desktop and access my files? I don't know if I missed a step on the diagnosis check in the 81 Port web interface, but I didn't want to risk my files being lost by doing a wrong move on a procedure I'm not familiar with.

I am still unable to connect as desktop on both PuTTY and X2GO plus I cannot view my files in /var/www/fastdl/ on my browser nor allow me to access Webmin. I noticed Webmin been giving me problems when I reboot that denies me access on Chrome online. But when reinstalling or dpkg "--install webmin_1.760_all.deb" on SSH it allows this installation to fix the access to Webmin. However I can access as root but only takes me to root@rescue# when I used NetBoot HD from Kimsufi Dashboard. I tried the dpkg command in SSH PuTTY as root but it's saying that I cannot dpkg when on Read Only mode or some sort. And also my automatic booted up programs from /etc/init Upstart files appears to not initiate the startup nor been activated or shown online from my HLSW (Source Dedicated Servers). I got the jpg snapshots here.

http://demo.ovh.eu/en/620104b56b5c4a1ed54211a35aa57120/