OVH Community, your new community space.

Problem with the SSL CA cert (path? access rights?)


BBR
04/11/2015, 21h34
oui, sauf que cela ne fonctionne pas pour pas mal de serveurs...

FleuryK
04/11/2015, 20h59
Bonsoir,

C'est écrit noir sur blanc dans You have to update your version using 'sh /root/patch-all-release-3.sh'.
Aller trad. en Français : Vous devez mettre à jour votre version en utilisant 'sh /root/patch-all-release-3.sh'.

Donc il suffit juste d'exécuter la commande suivante :
Code:
sh /root/patch-all-release-3.sh
Dans votre console SSH afin de le mettre à jour et le tour est joué !

Cordialement.

janus57
04/11/2015, 18h52
Bonjour,

je peu pas plus vous aider car je n'utilise et n'utiliserais jamais la R3 qui est obsolète et surtout n'a aucune docs technique en cas de problèmes.

Cordialement, janus57

wakan84
04/11/2015, 18h43
Citation Envoyé par janus57
Bonjour,

avez-vous déjà mis à jour votre R3 ?

Si non vous devriez le faire, peut être que cela va corriger votre problème de wordpress (très forte chance même).

Cordialement, janus57
Ma version est 3.34 et je n'arrive pas à passer à la version 3.36 comment dois je faire ?
J'ai cette erreur :
found OVH-Release 3
Your current version : 3.34, latest version is : 3.36
You have to update your version using 'sh /root/patch-all-release-3.sh'

janus57
01/11/2015, 12h23
Bonjour,

avez-vous déjà mis à jour votre R3 ?

Si non vous devriez le faire, peut être que cela va corriger votre problème de wordpress (très forte chance même).

Cordialement, janus57

wakan84
01/11/2015, 10h27
Bonjour,
Je n'arrive plus à mettre à jour mes extentions WordPress, chaque fois j'ai cette erreur : "Problem with the SSL CA cert (path? access rights?)"
Qu'est ce que cela veut dire ?
Que dois je faire ?
Merci de votre aide, j'ai un serveur release 3

Puisque j'y suis j'ai une autre question...
ma version est 3.34 et je n'arrive pas à passer à la version 3.36 comment dois je faire ?
J'ai cette erreur :
found OVH-Release 3
Your current version : 3.34, latest version is : 3.36
You have to update your version using 'sh /root/patch-all-release-3.sh'

Merci pour votre aide
@ Bientôt...