OVH Community, your new community space.

Déconnexion SSH avec utilisateur ovh


Noxxys
28/12/2015, 22h01
Merci

BBR
28/12/2015, 18h07
Debian avec Virtualmin, regarde sur ma signature, tu as tous les tutos

Noxxys
28/12/2015, 17h23
Merci pour les réponses. J'ai résolu le problème en commandant un nouveau nom de domaine et en utilisant Webmin / OVHm / add domain, qui a tout configuré automatiquement pour moi.

Citation Envoyé par BBR
Bonjour,
Déjà Relaese 3 = mauvais choix car déjà obsolète depuis un moment, php bloqué sur une vieille version entre autres.
Le user ovh n'est pas à utiliser, crée un autre utilisateur auquel tu attribueras un mot de passe (dans l'interface graphique c'est dans OVHm, nouveau domaine)
Quelle distribution me conseilles-tu, qui fournisse également une interface de type webmin pour que je n'ai pas tout à configurer manuellement ?
Merci

janus57
28/12/2015, 16h26
Bonjour,

à priori c'est votre logiciel SSH (bitvise ?) qui vous déconnecte d'après les logs :
Code:
disconnected on user's request
+ le message de @BBR

Cordialement, janus57

BBR
28/12/2015, 09h26
Bonjour,
Déjà Relaese 3 = mauvais choix car déjà obsolète depuis un moment, php bloqué sur une vieille version entre autres.
Le user ovh n'est pas à utiliser, crée un autre utilisateur auquel tu attribueras un mot de passe (dans l'interface graphique c'est dans OVHm, nouveau domaine)

Noxxys
28/12/2015, 00h11
Bonjour,

J'ai un serveur kimsufi que je compte utiliser pour de l'hébergement web. J'ai choisi la release OVH (basée sur CentOS).
Il y a déjà un compte "ovh" qui est configuré pour l'hébergement, mais il est n'est pas accessible via SSH ou SFTP.
Ou plutôt, la connexion est réussie, mais ensuite coupée. Je peux voir dans /var/log/secure :

Dec 27 23:53:03 ns****** sshd[4139]: Accepted password for ovh from ***.***.***.*** port 43663 ssh2
Dec 27 23:53:03 ns******sshd[4139]: pam_unix(sshd:session): session opened for user ovh by (uid=0)
Dec 27 23:53:04 ns******sshd[4184]: subsystem request for sftp
Dec 27 22:53:17 ns******sshd[4188]: Connection closed by ***.***.***.***
Dec 27 22:53:53 ns******sshd[4190]: Connection closed by ***.***.***.***
Dec 27 23:55:05 ns******sshd[4184]: Received disconnect from ***.***.***.***: 11: FlowSshClientSession: disconnected on user's request
Dec 27 23:55:05 ns******sshd[4139]: pam_unix(sshd:session): session closed for user ovh

je n'ai pas ce problème en me connectant avec root ou un nouvel utilisateur que j'ai créé. Suis-je censé utiliser un nouveau compte ou ce compte ovh, qui semble être prêt à l'emploi ?
Mon but est de pouvoir uploader directement les fichiers du site web (par exemple depuis un logiciel de développement web) vers la racine du site web (/home/ovh/www par défaut).

Merci