OVH Community, your new community space.

Big problem with ftp


creepydamn
08/01/2016, 18h45
Sure will

Kitty
08/01/2016, 18h43
You're welcome

Remember to pass it on if someone else asks

creepydamn
08/01/2016, 18h43
You were right I renamed 'index.html' to 'indexx.html' and it is fully working now thank you very very much!

Kitty
08/01/2016, 18h41
I suspect that what's happening is, the default Apache page is named index.html but the page you want is called index.php, and that the .html is taking precedence (or the other way around).

Try renaming index.html to something else.

creepydamn
08/01/2016, 18h36
I mean "domain.com" - as it says at directadmin its all good here I DID NOT add any 'www' or anything its clean "domainxxx.com" - mistake before ;P

Kitty
08/01/2016, 18h35
But you said, "No i added my full www.domain.com - its all good here. I did not add any subdomains"

Which is it?

The "www." part is a subdomain

creepydamn
08/01/2016, 18h29
But i added it "domainxxx.com".

Kitty
08/01/2016, 18h27
In DA, you need to add just "domainxxx.com" — No www or other subdomain.

creepydamn
08/01/2016, 17h57
Yes i can see the uploaded files in public_html folder in da.

Yes i just tried connecting with www at the start and without also. all the time same thing - http://snag.gy/s2o4V.jpg

No i added my full www.domain.com - its all good here. I did not add any subdomains


Lol. when i tried http://domainxxx.com/file-i-know-exists.html - it worked. I MEAN I CAN SEE THE FILE.
I tried - http://domainxxx.com/public_html/wp-...tup-config.php - and i can see the file.

So whats the problem? Why when i try http://domainxxx.com - it does not show anything?

Kitty
08/01/2016, 17h47
That looks right.

Can you see the uploaded files in the public_html folder in DA?

Have you tried connecting both with and without 'www.' at the start?

Have you accidentally added the wrong domain (or perhaps a subdomain such as www.doma.in) by mistake?

What if you try something like http://doma.in/file-i-know-exists.html in your browser?

creepydamn
08/01/2016, 17h36
I am using User account for the perticular website.
Yes i have added domain to directadmin.
Yes i am using the correct username (logging to ftp threw admin account and also tryed to make new ftp account for the user and the same thing - i upload and it says succesfull but i cant see anything on website - nothing changes there)

Might be the permission problems?
here is a screen - http://snag.gy/D2kNJ.jpg
Or everything is okey there?

I do not knwo what the problem is i upload on filezilla files and it says succesfful ( i can see every file on files, ftp) but nothing happens on website...

Kitty
08/01/2016, 17h30
Are you using the Admin account for this particular website, or have you added a user?
Have you added the domain to DA? (Login as the relevant user and then: Your User -> Domain Administration -> Add another domain)
Are you using the correct username in your FTP client?

creepydamn
08/01/2016, 17h15
There is index.html and index.php(uploaded from wordpress) so everything ok

Kitty
08/01/2016, 17h10
Make sure that you have an index.html or index.php in the web root (public_html).

creepydamn
08/01/2016, 16h52
OS
DirectAdmin (CentOS 6) (64bits)
web server - what u mean?
panel - directadmin
settings - what settings? i just installed directadmin, added my website (added dns on the az.pl-from where i got my website)
Screen with what? - I JUST upload files in public_html and nothing happens. Website stays the same - To change this page, upload your website into the public_html directory

nowwhat
08/01/2016, 16h50
What OS ?
Web server ?
Panel ?
Settings ?
Screen copy ?

WE do NOT have ACCESS to YOUR server, so we can't not see what is wrong.
We can't even know what you do not know ....

So, answers on a forum are as good as details you gave when asking questions.

creepydamn
08/01/2016, 16h30
Well i think my domain is added to my website because when i enter it says To change this page, upload your website into the public_html directory etc etc

BUT when i put ANY files in public_html it doeasnt show anything on my website, why?