OVH Community, your new community space.

Configurer port 587 Debian PostFix


BBR
15/01/2016, 15h28
Si tu as suivis le tuto de @bbr, il faut attendre qu'elle passe ! pour dire ce qui ne va pas.
Problème résolu, je devais juste dire que mon serveur de courrier sortant nécessite une authentification
chouette j'ai plus rien à faire, tant mieux parce que les mails ce n'est pas ma tasse de thé

sloomy
15/01/2016, 12h41
Bonjour,

Cool alors ! la nuit à portée conseille

Cdlt
Bruno

sim
15/01/2016, 11h27
Il FAUT s’authentifier ...
Merci mille fois !
Hier j'ai tellement testé de chose, j'ai tenté l'authentification ... mais entre temps j'avais fais pas mal de modification et je n'ai pas réessayé !
Problème résolu, je devais juste dire que mon serveur de courrier sortant nécessite une authentification

sim
15/01/2016, 11h14
Merci a vous 2.

@Bruno : J'ai googlelé pendant plus de 4 heures hier sur ce problème avant de décider de poster un message Malheureusement sans succès, d'ou mon message.

@Nowwhat : Un peu foufou oui mdr
Ci après mes logs
Jan 15 11:05:28 nsxxxx postfix/smtpd[1316]: connect from AStDenis-xxxxx-.w90-10.abo.wanadoo.fr[xx.xx.xx.xx]
Jan 15 11:05:29 ns3xxxxx postfix/smtpd[1316]: NOQUEUE: reject: RCPT from AStDenis-xxxxxxx..abo.wanadoo.fr[xx.xx.xx.xx]: 454 4.7.1 : Relay access denied; from= to= proto=SMTP helo=
Jan 15 11:05:29 nsxxxxx postfix/smtpd[1316]: disconnect from AStDenis-xxxxxxxxx.abo.wanadoo.fr[xx.xxx.xx.xx]
Jan 15 11:05:30 nsxxx dovecot: pop3-login: Login: user=, method=PLAIN, rip=mon_ip_de_mon_ordi, lip=ip_de_mon_kimsufi, mpid=1322, session=
Jan 15 11:05:31 nsxxxx dovecot: pop3(sim.xxxxx): Disconnected: Logged out top=0/0, retr=0/0, del=0/2, size=2098
Jan 15 11:08:50 nsxxxxx postfix/anvil[1318]: statistics: max connection rate 1/60s for (submission:xx.xxx.xx.xx) at Jan 15 11:05:28
Jan 15 11:08:50 nsxxxxxx postfix/anvil[1318]: statistics: max connection count 1 for (submission:xx.xx.xx.xx) at Jan 15 11:05:28
Jan 15 11:08:50 nsxxxxx postfix/anvil[1318]: statistics: max cache size 1 at Jan 15 11:05:28
Si tu as une idée ... je suis preneur ^^

nowwhat
15/01/2016, 08h27
Citation Envoyé par sim
....
En revanche, je n'y arrive pas a envoyer depuis mon client windows. J'utilise le port 587 (mon FAI bloque le 25), sans authentification quelconque.
Normal.
L'accès par la porte '587' est la même que l'accès '25' MAIS:
Il a pour but de réceptionner les mails venant des CLIENTS-mail (comme Outlook, Thunderbird, les, apps mail dans les smartphones, etc) pour que le serveur les envois.
Il FAUT s’authentifier ...


Citation Envoyé par sim
....
Sous windows Live Mail voici l'erreur que j'ai : Erreur de serveur 454. Réponse du serveur 454 4.7.1 : Relay access denied.
T'en fou. T'as mille fois mieux que ça.
Les logs de ton serveur mail (postfix). C'est eux qui te guident.

sloomy
15/01/2016, 08h03
Bonjour,

Si tu as suivis le tuto de @bbr, il faut attendre qu'elle passe ! pour dire ce qui ne va pas.

Sinon , tout est dans ton message d'erreur et google est ton ami !!

Cdlt
Bruno

sim
15/01/2016, 00h02
Bonsoir a tous,

J'ai suivi les tutos de http://www.how-to.ovh/ et j'ai installé Debian 8 avec Virtualmin / Postfix / Dovecot

Je peux sans probleme recevoir les mails et les envoyer depuis l'interface web. (Roundcube) ou directement depuis Virtualmin (je suppose que c'est le module Postfix qui le permet ?)

En revanche, je n'y arrive pas a envoyer depuis mon client windows. J'utilise le port 587 (mon FAI bloque le 25), sans authentification quelconque. Je ne suis cependant pas sur d'avoir fait ce qu'il faut du coté du serveur. La reception fonctionne correctement.

Si une âme charitable pouvait me filer un petit coup de main ....

Sous windows Live Mail voici l'erreur que j'ai : Erreur de serveur 454. Réponse du serveur 454 4.7.1 : Relay access denied.


Merci d'avance

sim