OVH Community, your new community space.

Échec de la connexion sécurisée


sloomy
26/02/2016, 11h08
Bonjour,

Mais globalement on s'éloigne du sujet ! et la personne qui a posée la question n'est plus la ?

Cdlt
Bruno

janus57
26/02/2016, 02h46
Bonjour,

bah passer d'une R2 à R3 de manière "automatique" je ne crois pas que ce soit possible, faut forcément que la personne qui gère le serveur se tape la migration à la main (sauf si OVH à fait un outil mais j'y crois pas trop).

Et comme en générale les personne utilise la Rx car c'est "vendu" comme une distribution ou l'admin à juste à installer et puis plus rien toucher sa fait souvent très mal quand ils se font hacker (car les sauvegardes faut pas trop y compter), ou comme là quand ils se rendent compte qu'il faut passer par le SSH pour débloquer le panel.

Cordialement, janus57

sloomy
25/02/2016, 21h51
Bonsoir,

Hum le jour ou ils auront des soucis ils changeront ! mais si ca marche bien ... pourquoi changer.

Cdlt
Bruno

BBR
25/02/2016, 20h18
si c'est possible mais la R3 est déjà obsolète, php bloqué sur une vieille version, etc.
mais le pire c'est que certains ont encore des serveurs en release 1 qui elle date des années 2000 !!!

sloomy
25/02/2016, 18h43
Bonjour,

Oula et on peut pas passer d'une R2 à une R3 ?

2007 ? ha oui ca pique.

Cdlt
Bruno

janus57
25/02/2016, 14h38
Bonjour,

heu CentOS6 c'est la R3 pas la R2 =)

Les premiers patch de la R2 date de 2007 sur le FTP de OVH.

Cordialement, janus57

BBR
25/02/2016, 14h31
centos ? je l'ai toujours connue avec Gentoo, eh oui personne n'est parfait j'ai commencé par une R1(sur RedHat) puis R2

sloomy
25/02/2016, 14h22
Re,

Rhoooo comme tu y vas, la R2 a déjà 10 ans ? quand tu penses qu'à la base c'est une CentOS 6... c'est déprimant

Cdlt
Bruno

BBR
25/02/2016, 11h43
oui, ce que je sous entendais c'est qu'avec une distribution ne datant pas de 10 ans ça fonctionne

sloomy
25/02/2016, 08h26
Bonjour,

Ca marche aussi avec CentOS 7 et Webmin

Cdlt
Bruno

BBR
24/02/2016, 17h22
d'après son autre post sur le forum, je parierai pour une R2 (il parle de OVHm), si c'est le cas c'est fichu pour avoir des certificats à jour
Sur Webmin Debian, ça ne pose pas de problème et en plus le gestionnaire de fichiers n'est plus en java

nowwhat
24/02/2016, 17h04
Citation Envoyé par chrisprad
......
"Une erreur est survenue pendant une connexion à ks363842.kimsufi.com:10000. Le certificat du serveur possède une clé publique trop faible. (Code d'erreur : ssl_error_weak_server_cert_key) "
Bizarre que tu ne laisse dans le doute sur quoi que tu essaie de te connecter (oui, ok, compris, ton serveur, pas le mien ) - le nom de l'appli sera plus que bienvenue ...

Porte "10000" donc ma boule de cristal me dit ....... peut être - pas claire => Webmin !!!!!!
(ok, merci pour l'info, boule, sans toi, on y arrivera jamais ... !!!)

Maintenant qu'on a "webmin" et "ssl_error_weak_server_cert_key" on va sur le forum (ou autre) de support de webmin et hoppa : l'info pour remedier à ton soucis n'est plus très loin.
Sinon, mode flemme : Google "webmin" et "ssl_error_weak_server_cert_key", les prmeier 10 (voir plus) proposotions de Google sont tous pertinent. La solution ny figure aussi

S'il ne s'agit pas de webmin, le bal est dans ton camp.

BBR
24/02/2016, 16h27
quelle distribution ?
Si tu la mets à jour ça devrait updater les certificats

chrisprad
24/02/2016, 16h02
Bonjour,

J'ai un souci pour ouvrir mon serveur kimsufi avec les navigateurs. Je ne peux le faire qu'avec Google Chrome car celui -ci propose d'ouvrir même s'il ne conseille pas pour des raisons de sécurité, mais celui-ci n'accepte pas Java et j'en ai besoin pour le gestionnaire de Fichier. Bref, comment peut-on avoir le bon certificat et qu'on puisse ouvrir son serveur. Voici le message d'erreur :
"Une erreur est survenue pendant une connexion à ks363842.kimsufi.com:10000. Le certificat du serveur possède une clé publique trop faible. (Code d'erreur : ssl_error_weak_server_cert_key) "

Je vous remercie pour votre aide

Christian