We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

A week without server


Synx
28/03/2016, 13h52
So I ordered a dedicated last week, paid with Paypal, got an email asking for my ID and a bill to verify my identity, ok; I reply to the same email with the requested documents and get an instant reply saying I cannot email support@ovh.com.

So I come into this forums (found them by luck because link on the kimsufi panel doesn't lead them here) and it says to send verification to validation@ovh.com, so I send it there and get an automated reply saying it was received, I though, so thats it. WRONG, after a few minutes I get another email saying:

Hi. This is the qmail-send program at mx1.ovh.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
ezmlm-reject: fatal: List address must be in To: or Cc: (#5.7.0)
So that doesn't work either. I opened a ticket but never got an answer, so sent the documents now to preuve.paiement@ovh.net and that was a few days ago, still no reply and no server. I wasn't expecting an exceptional customer service, but its ridiculous that contacting with the support is so hard even while I don't have my server yet. I'm not sure I want my issue fixed, I just want to take my money and run away, I'm scared of how things will go if I have issues once I have my server, but I can't even get my money back because on Paypal the money is "on hold", not taken, so I cannot even open a dispute.