We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Mon Serveur Kimsufi n'envoi plus d'email


BBR
01/06/2016, 10h00
si ça se trouve le port 25 est bloqué en sortie par ovh pour envoi de spam ^^

sloomy
01/06/2016, 09h45
@bbr,

Tu vois j'avais deviné

Champagne !!! lol

Bruno

BBR
01/06/2016, 09h32
donc une Release 3
bon et si tu faisais le test demandé au-dessus ?

seikida
01/06/2016, 00h46
Bonjour,

Operating system CentOS Linux 6.5
Webmin version 1.801
Time on system Tue May 31 23:40:49 2016
Kernel and CPU Linux 3.10.23-xxxx-std-ipv6-64 on x86_64
Processor information Intel(R) Core(TM) i5-2300 CPU @ 2.80GHz, 4 cores
System uptime 29 days, 20 hours, 30 minutes
Running processes 163

BBR
31/05/2016, 17h19
Citation Envoyé par sloomy
Bonjour,

Je parie pour une R3

Bruno
je pense aussi
Fais donc un test en ssh, ça te donnera une idée de ce qui cloche
Code:
echo  "salut quelle note pour cet envoi de mail ?" | mail -s "tester mon envoi de mail" web-Xtg0XPY@mail-tester.com
puis tu vas voir le résultat ici : http://www.mail-tester.com/web-Xtg0XPY

sloomy
31/05/2016, 16h04
Bonjour,

Je parie pour une R3

Bruno

BBR
30/05/2016, 23h37
quelle distribution ?

sloomy
30/05/2016, 22h17
Bonjour,

Dans ton fichier php.ini tu dois pouvoir changer le serveur de mail.

Cdlt
Bruno

seikida
30/05/2016, 17h05
Bonjour et merci pour ta reponse.
Je m'excuse je n'ai pas ete avertit qu'il y avait une reponse.

Par contre peux tu m'aider car je ne sais pas ou se trouve les infos sur le config (je ne sais pas ou est ce qu'elle se trouve sur le webmin).

janus57
29/05/2016, 11h46
Bonjour,

visiblement vous essayer de passer directement par les SMTP de OVH, donc y a pas de "purge" à faire, les mails sont déjà perdu au moment ou le serveur OVH ne répond pas (sauf si vous avez configuré votre dédié pour qu'il le garde et tente un renvoie plus tard mais vous n'avez strictement rien dit sur votre config donc impossible à dire).

Cordialement, janus57

seikida
29/05/2016, 05h58
Bonjour a tous,

je viens de remarquer que ma boutique en ligne sous Prestashop n'envoie plus d'email.
En effet, j'ai le message suivant :

Erreur : veuillez vérifier votre configuration
There was a problem reading line 2 of an SMTP response. The response so far was:
[220-ssl0.ovh.net player134 ]. It appears the connection has died without saying goodbye to us! Too many emails in one go perhaps? (fsockopen: #0)


J'ai effectue quelque test est je me suis appercu que ce probleme ne concerne pas seulement ma boutique en ligne mais tous les sites utilisant ce serveur. En effet, si je vais le simple test que voici:

Code PHP:
echo mail("mon@email.com","test kimsufi 11h47","ceci est un test denvoi depuis le kimsufi"); 
Ca ne fonctionne pas (je ne recois rien, meme pas dans les SPAM).

Je crois qu'il y a un probleme avec des emails qui n'arrive pas a etre envoye. Le soucis c'est que je ne sais pas ou ce trouve cette liste d'email en cours afin que je face une purge (un reset ... desole je ne connais pas le terme exact).

Pouvez vous m'aider?
Merci