We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Not receiving sms for 2step auth


nowwhat
05/08/2016, 09h00
Citation Envoyé par dyer
.... How did you deactivate 2step verification?
With my phone shut down ....
... and I used one of my security codes ....

You didn't created them, so, this is the only thing you can do:
Or, goto their web site and hunt down the word : "Support". You should find this page : https://www.kimsufi.com/en/support/

dyer
04/08/2016, 16h32
It did work before, but like I say, now after the initial login prompt, I receive no code on my phone to bypass 2step authentication so I'm stuck at that point. I cannot log into the manager at all. How did you deactivate 2step verification?

nowwhat
03/08/2016, 20h19
I deactivated the 2 step auth.
And activate it again.
The activation works if
A) I enter my phone number first
B) Reveive a code 6 digit
C) Enter this code correctly.

So, in your case, it worked ones - and now it doesn't work anymore ?

dyer
03/08/2016, 16h54
Hey! 2 step auth is already activated, I'm not receiving the sms on my phone to verify my account and login to the manager. Those look like the codes I have but they are not being accepted. Contacted support, still awaiting reply.

Thanks for your input nowwhat.

nowwhat
03/08/2016, 09h34
Hi !

Contact support using a ticket in your Manager ......
Or, goto their web site and hunt down the word : "Support". You should find this page : https://www.kimsufi.com/en/support/

The very moment when this problem is solved (could take some days) add ONE step more to the procedure which activates the " 2 step auth " :
Try ONE of your codes first.

These codes look like
GY7I-OAZG-GCSS-MRR5
N7IL-8JD9-G9VO-EQCI
CC5E-Q3FT-GY4J-EWU7
YJF5-NH1W-K9AN-LJGU
J2TB-UROA-P9AY-BVKB
MKA2-J7VK-F8WV-76GH
8UKQ-AUXO-DSPQ-B9VD
5KVB-XZIB-2FU1-0WWA
8SPD-75TF-K25B-KK91
4QVJ-BF62-A4XA-FRST

dyer
02/08/2016, 20h21
Hey,

I've been waiting to receive an sms to login to my control panel for the last couple of days but it's just not coming through. I thought I had backup codes but they look like they're in the wrong format, either way the codes I have don't work. Where can I go from here?

Cheers..