We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Dedicated Issues


Patricia Curtis
25/11/2016, 15h00
Citation Envoyé par nowwhat
Hi,
What ssh client sofwate are you using ? Name and version number please. ?
As mentioned above the issue has been resolved, it was a dodgy BIOS battery preventing the reboots during OS installs, leaving the OS only half installed!

thanks for your help!

nowwhat
25/11/2016, 11h20
Hi,

Well, if it crashed on boot, it normal that you can't connect to it using SSH.

Rescue mode worked. That is an important detail. This means the server is working except for the hard disk, because it isn't used during booting.
Better yet, when you enter rescue mode (SSH) you can'tb even see or use your hard disk, you have to 'mount' it first.
See here Forum: How-To - Tutorials : first message - how to do so.

When you manage to enter rescue and AND mount your partitions AND thus you have acces to the place where the log files are stored, THEN you could find a file like dmesg (what OS do you have ??) where the boot sequence is written down.
Typically, this file could be found here /mnt/var/log (but, then again, there are many many OS's and all are different - the normal OS, Debian, uses /var/log/.... for its log files)

BUT : rescue mode offers you to hardware-test to your server. These tests shouldn't return ANY errors.
If they do so, copy-past the message into a ticket into your server's Manager and launch a repair request.

A freshly installed OS should boot. If not, you are entitled to yell.
This is even valid for a low but, mess and fool around with KS server.
=> Good that you found out that KS works great, ..... when it works - support is slow and you should consider not to to put any important information on it.

What ssh client sofwate are you using ? Name and version number please.
Your connection to the net is stable ? Connecting from behind a basic box (SOHO installation) or a complex company setup ?

Patricia Curtis
25/11/2016, 11h10
Citation Envoyé par Patricia Curtis
Hi Guys
I assume that the OS is not being correctly installed due to the repeated crashes boot.
It turns out that there was a bad bios battery that was preventing the system rebooting, and therefore crashing the OS install leaving the OS half installed.

once this had been changed i was able to install the OS fully and log in via SSH using the new version of putty!

Thanks

Patricia Curtis
25/11/2016, 09h53
Hi Guys
Yesterday i purchased a server but i still do not-have access

1 every reboot the server reports an error and does not respond to ping.
2 the server has HAD 17 interventions
3 I have not-been able to log in via SSH connection timeouts because of connection refusals
4 Every reboot takes at least 30 minutes because the engineer has to go and do something
5 i have tried installing the OS twice

Even a reboot Morning Has this resulted in yet another "It May be due by a malfunction of system reboot or a problem with your machine. We'd like to inform you That our technician will conduct an action to solve the problem."

The support assumption appears to be that i have made a mess of the server when in reality all i have been able to do is install the OS via the control panel

I assume that the OS is not being correctly installed due to the repeated crashes boot.

I did get a connection via the rescue boot but that was to carry out the tests the engineer requested yesterday, but i did not get a response from the tests.

I have not reliable to access my server via SSH! and it crashes every reboot.

What next?