We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

OpenVPN problem


totem
07/01/2017, 18h29
Up ?

totem
31/12/2016, 01h03
SI il manque des informations n'hésitez pas à me les demander.

totem
22/12/2016, 20h04
Hey,

Sur mon serveur j'ai un problème vieux de 5 mois avec OpenVPN "tournant" sur un CentOS.

Voilà quelques informations :

Code:
traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 60 byte packets
 1  10.8.0.1 (10.8.0.1)  80.328 ms  83.134 ms  84.146 ms
 2  10.8.0.1 (10.8.0.1)  85.347 ms !X  85.555 ms !X  87.349 ms !X

Fichier de configuration


ifconfig retourne :
Code:
eth0: flags=4163  mtu 1500
        inet =========  netmask 255.255.255.0  broadcast ======.255
        inet6 ==========  prefixlen 128  scopeid 0x0
        inet6 ==========  prefixlen 64  scopeid 0x20
        ether ==========  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
        device interrupt 16  memory 0xd0400000-d0420000  

lo: flags=73  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10
        loop  txqueuelen 0  (Boucle locale)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

tun0: flags=4305  mtu 1500
        inet 10.8.0.1  netmask 255.255.255.255  destination 10.8.0.2
        unspec 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00  txqueuelen 100

Retour de la commande iptables -L