We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Probleme rescue mode


Camionmandaf
14/02/2017, 12h09
Citation Envoyé par janus57
Bonjour,

le mot de passe du rescue est envoyé par mail (donc vérifier les spams), sauf si vous avez mis une clé SSH, dans ce cas il faut utiliser votre clé.

Cordialement, janus57
Salut , je m'en suis rendu compte 10 minutes apres avoir crée le sujet ... merci de votre aide les gars ! C'etais tout bête ^^

nowwhat
14/02/2017, 09h07
Citation Envoyé par Camionmandaf
....
le serveur a été donc redemarré en mode rescue mais je ne connais pas le mot de passse :/
Le mot de passe "unique pour cette session" est envoyé par mail dès le démarrage en mode rescue.
Et c'est là ou tu découvre que ce mail est partie dans le spam, voir, vu la service irréprochable d'une adresse mail gratos, simplement supprimé d'office.

Citation Envoyé par Camionmandaf
....
Quelqun a une idée ? il faut juste attendre ?
Non, pas attendre.
Il sauf savoir que t'as pas besoin d'un mot de passe pour entrer.
Inspecte le manager de ton KS de plus près. Tu va découvrir que tu puisse déposer un clé SSH 'publique'. T'auras toi, le clé privé.
En cas de démarrge en mode rescue, le SSH (du mode rescue) sera initialisé avec ce clé publique.
Du coup, plus besoin de ce mot de passe - plus besoin de ce mail.
Tu entre toujours.

PS : en mode 'normal', j'utilise aussi cette mode même identification, j'ai carrément interdit l'authentification par 'user' (== root) et un mot de passe - aujourd'hui, sur un serveur, on ne garde JAMAIS le mode identification par mot de passe', ça ne se fait plus. C'est chiant,

Va voir ici https://forum.kimsufi.com/showthread...ans-le-manager et plus précieusement ici https://forum.kimsufi.com/showthread...ans-le-manager

janus57
14/02/2017, 09h07
Bonjour,

le mot de passe du rescue est envoyé par mail (donc vérifier les spams), sauf si vous avez mis une clé SSH, dans ce cas il faut utiliser votre clé.

Cordialement, janus57

Camionmandaf
14/02/2017, 02h31
Bonjour ,
aujourd'hui en installant mon KVM sur mon serveur j'ai voulu bidouiller le fichier /etc/network/interface configurer mon bridge probleme :
je l'ai cassé (connaissant le risque j'ai quand meme save la conf ... ).
j'ai donc redémarré mon serveur ce qui a crée une erreur chez Kimsufi puisqu'ils ne pouvaient plus le PING , je l'ai redemarré en rescue mode sur
freebsd11-amd64-rescue-pro puis voyant que ma commande ne marchait pas (https://forum.kimsufi.com/showthread...nt-s-en-sortir) trouvé a partir d'ici j'ai donc décidé de redemarré mon serveur ce qui a la aussi déclaché une erreur et kimsufi et crée une intervention .
le serveur a été donc redemarré en mode rescue mais je ne connais pas le mot de passse :/

Je me retrouve donc avec mon serveur inaccessible mais avec juste le fichier de conf interface de "mauvais"

Quelqun a une idée ? il faut juste attendre ?
Merci d'avance